Aeropod & PowerHouse

Post Reply
Posts: 9
Joined: Fri Mar 26, 2021 7:20 pm

Aeropod & PowerHouse

Post by TdeCampo »

AP and Isaac are working great. This post is two mention two problems that I have had for a while:

1. PowerStroke was producing errors which I reported and John replied (Velocomp CEO
Posts: 7559
Joined: Fri Jan 11, 2008 6:43 am}
After that thread other rides repeated the same problem. I tried many changes and rides without success.

2. I often ride with a DFPM and if I tried to calibrate AP using the DFPM . The calibration works very good however when I try to save to a new profile complains that the changes in the parameters are out of range. I always wonder if that was a bug or an overlooked in the software (Isacc).

Well finally I believe I found the problem in in part is in my end. Every time those problems occurs is when I am using profiles created by the Powerhouse and then using Isaac for the changes. I did not know they were not sync, and after reading one of the John's messages I deleted all the Powerhouses profiles, I reset the profiles to factory and make new profiles using Isaac and no problems since. BTW I removed Powerhouse from my iphone since I do not have any use for it.

I love profile 3 and interestingly when I load Garmin Connect I can see the CdA as well as wind etc graphically. Great work for the IQ app.

Post Reply