Problem with power reading from DFPM randomly dropping to ~ 50% or less than correct figure

Post Reply
mareng
Posts: 3
Joined: Sun Jun 02, 2019 4:45 am

Problem with power reading from DFPM randomly dropping to ~ 50% or less than correct figure

Post by mareng » Thu Sep 12, 2019 2:09 pm

I was trying to run some tests a couple of days ago.

Started with calibration ride, at first everything looked OK but then CDA suddenly dropped to about half of what it should be. Realized that the reason for this is the power that the Aeropod was seeing from the DFPM had also dropped by about half and also the cadence dropped out. The problem seems to be with the Aeropod rather thanthe DFPM because I could confirm that the DFPM was actually sending the correct power numbers via a second Garmin.

I can also see that during the time when the power was low cadence was also being reported as zero, again, this does not correspond to the reading on the other Garmin.

The Aeropod seemed to recover after that, unfortunately the issue occurred during some tests I was trying to run rendering the data useless.

What could be the problem here? Has anyone else seen anything similar?
Attachments
iBike_09_08_2019_1243_34_Miles.ibr
(338.59 KiB) Downloaded 4 times

Velocomp
Velocomp CEO
Posts: 6203
Joined: Fri Jan 11, 2008 8:43 am

Re: Problem with power reading from DFPM randomly dropping to ~ 50% or less than correct figure

Post by Velocomp » Thu Sep 12, 2019 6:39 pm

What kind of DFPM are you using?

I agree that where your DFPM readings are wrong, you also have zero cadence.
John Hamann

mareng
Posts: 3
Joined: Sun Jun 02, 2019 4:45 am

Re: Problem with power reading from DFPM randomly dropping to ~ 50% or less than correct figure

Post by mareng » Fri Sep 13, 2019 4:48 am

I'm using Assioma Duo pedals

Velocomp
Velocomp CEO
Posts: 6203
Joined: Fri Jan 11, 2008 8:43 am

Re: Problem with power reading from DFPM randomly dropping to ~ 50% or less than correct figure

Post by Velocomp » Fri Sep 13, 2019 8:20 am

mareng wrote:
Fri Sep 13, 2019 4:48 am
I'm using Assioma Duo pedals
We have Assioma pedals and they work without problems.

I would do a hard reset of your AeroPod (press-hold button for 12 seconds, until light goes out momentarily then turns back on). Release button and connect to Isaac to restore date/time settings in AP.

Hopefully you won't see any more dropouts. Let us know...
John Hamann

Post Reply