FW 9.00 Profile 4 Calibration

Post Reply
virtualdynamo
Posts: 22
Joined: Sat Nov 20, 2021 7:36 am

FW 9.00 Profile 4 Calibration

Post by virtualdynamo »

How do I reinitiate a calibration in Profile 4? I did calibration and testing yesterday morning. I went out again a few hours later and couldn't get a red/green flash again. I ended up using the Isaac Setup Wizard again and then could re-calibrate. There has to be a better way, right?

On a related note, the system weight I specified, 89.6kg, doesn't match the Weight (89.811289) or Cal Weight (89.8) in the exported CSV.
Velocomp
Velocomp CEO
Posts: 7416
Joined: Fri Jan 11, 2008 8:43 am

Re: FW 9.00 Profile 4 Calibration

Post by Velocomp »

With FW9, you don't need to recalibrate prior to every ride. When you ride on closed loops (required for FW 9 in profile 4) your AP is constantly recalibrating itself, automatically.

I don't understand the weight discrepancy of 0.2KG; I'm not sure it is real, or just an artifact of the csv conversion. In any event it is less than 0.2%, below the measurement resolution of AP. Also, and assuming you're riding on a reasonably flat loop, the only situation where weight discrepancy might have an effect is in those places where you are accelerating. So, the weight discrepancy, in measurement, is a lot less than 0.2%.
John Hamann
virtualdynamo
Posts: 22
Joined: Sat Nov 20, 2021 7:36 am

Re: FW 9.00 Profile 4 Calibration

Post by virtualdynamo »

More often than not, I still can't execute a Profile 4 Calibration.

Upon powering the AeroPod and pairing sensors:
On my first attempt the AeroPod flashed red, went solid red, then solid yellow. The GPS did detect the AeroPod.
On my second attempt, the AeroPod flashed green briefly and then extinguished. The GPS never detected the AeroPod.
Velocomp
Velocomp CEO
Posts: 7416
Joined: Fri Jan 11, 2008 8:43 am

Re: FW 9.00 Profile 4 Calibration

Post by Velocomp »

virtualdynamo wrote: Mon Dec 20, 2021 4:27 pm More often than not, I still can't execute a Profile 4 Calibration.

Upon powering the AeroPod and pairing sensors:
On my first attempt the AeroPod flashed red, went solid red, then solid yellow. The GPS did detect the AeroPod.
On my second attempt, the AeroPod flashed green briefly and then extinguished. The GPS never detected the AeroPod.
I have no idea what the "GPS" is.

And if you have successfully completed a P4 calibration previously, why are you repeating it?
John Hamann
virtualdynamo
Posts: 22
Joined: Sat Nov 20, 2021 7:36 am

Re: FW 9.00 Profile 4 Calibration

Post by virtualdynamo »

GPS = Garmin Edge 1030 Plus.

1) The response does not answer my inquiry in the least.

2) While I've completed a calibration, I'm uncertain if it's considered successful.

3) The AP instructions requests tests to match calibration conditions for things like speed and power. If one is testing at a different speed or power, logically, a recalibration would be warranted. By extension, I conjecture recalibration would be warranted for different bikes and riders.

4) I'm perpetually baffled by the state of the AP. So anything I can do to start anew, which includes calibration, would aid in making things more deterministic.
User avatar
lorduintah
Posts: 619
Joined: Fri Jan 11, 2008 9:37 am
Location: Plymouth, MN

Re: FW 9.00 Profile 4 Calibration

Post by lorduintah »

Take a deep breath.

Review the instructions.

It sounds like you are over thinking this whole process.
virtualdynamo
Posts: 22
Joined: Sat Nov 20, 2021 7:36 am

Re: FW 9.00 Profile 4 Calibration

Post by virtualdynamo »

I've already tried all that.
Velocomp
Velocomp CEO
Posts: 7416
Joined: Fri Jan 11, 2008 8:43 am

Re: FW 9.00 Profile 4 Calibration

Post by Velocomp »

virtualdynamo wrote: Thu Dec 23, 2021 12:09 pm I've already tried all that.
Here is my daily startup procedure (after I previously completed my cal ride)

1) I walk my bike out of my garage, about 30 feet. This awakens the speed and DFPM sensors (PowerTap hub; I also have a Power2Max, where I spin the crank).

2) I turn on my Garmin (I have an 820). It takes about 30 seconds to boot.

3) While it boots I start riding my bike (why wait?).

4) I click the AP button to turn it on. (AP flashes green for a few seconds, until it finds the speed and DFPM sensors, turns solid green, then its light goes out). I don't look at the AP light; I assume that it is going to find the sensors

5) Once the "Ride" screen appears on my Garmin, I click the Garmin ">" button to start displaying and recording my CdA screen data

Sometimes I do step 4) before step 3); it makes no difference.

I have used this startup procedure for over 3 ½ years, riding 5 times a week. I have 3 APs on my bike. This procedure has never failed (except when my speed or DFPM sensor battery was dead).

I don't do a new cal ride every time I ride; there is no need to do so, especially in profile 4, because AP (magically) re-calibrates itself on every lap, no matter what speed I am traveling.

If you are following the above procedure (this is the procedure detailed in the instructions) everything should be OK .
John Hamann
virtualdynamo
Posts: 22
Joined: Sat Nov 20, 2021 7:36 am

Re: FW 9.00 Profile 4 Calibration

Post by virtualdynamo »

But I'm asking how to perform a Profile 4 calibration, not for a daily startup procedure.
Velocomp
Velocomp CEO
Posts: 7416
Joined: Fri Jan 11, 2008 8:43 am

Re: FW 9.00 Profile 4 Calibration

Post by Velocomp »

virtualdynamo wrote: Sat Dec 25, 2021 7:23 pm But I'm asking how to perform a Profile 4 calibration, not for a daily startup procedure.
Profile 4 calibration ride description is on pages 12-14 of the instructions.
Attachments
AeroPod_Operating Inst112321_red.pdf
(1.37 MiB) Downloaded 11 times
John Hamann
Post Reply