PP on Sensors off

Post Reply
speedyvelo
Posts: 35
Joined: Sat Dec 03, 2016 12:40 pm

PP on Sensors off

Post by speedyvelo » Tue Sep 18, 2018 7:42 pm

Q: what is the best sequence IF I turn on the PP (push the button on ) but I forgot to wake up the sensor (speed, and/or cadence and/or HR) ?

Do I have to wait x amount of time and start the sequence again?

Do I have to switch the PP off (click button x 5) and start the sequence again?

Can I just wake up the sensors and click the PP button for a second time?

Or just ride and PP will see the awake sensors without further action.

A have a couple of times facing this situation and in one time after re-paring end up activating and O&B calibration (with the old firmware) which I have not seen described in the manual or even in this forum.

-=terry=-

texbiker
Posts: 9
Joined: Wed Mar 29, 2017 1:04 pm

Re: PP on Sensors off

Post by texbiker » Tue Sep 18, 2018 8:12 pm

What I do:
- Turn on the PP pushing the start button once
- Spin the front wheel with the speed sensor
-- Wait about 90 seconds to see the watts show 0 on my Elemnt computer
- Start riding

Velocomp
Velocomp CEO
Posts: 5208
Joined: Fri Jan 11, 2008 9:43 am

Re: PP on Sensors off

Post by Velocomp » Wed Sep 19, 2018 4:59 am

When PP has been asleep and you click the button, that turns it "on".

The first thing PP does is start to flash green--indicating that it is looking for the speed sensor.

If your speed sensor is "off" then PP won't find it. PP light will continue to flash green and eventually go out.

However, even after the light goes out PP will continue to look for sensors. In fact, this search will last about 20 minutes, until PP goes to sleep.

So, when you DO spin the wheel of your bike, and wake up the speed sensor, PP will find it. When you click the button, light will show solid green.

It really is not necessary to turn the unit off (5 clicks) and restart the sequence.
John Hamann

speedyvelo
Posts: 35
Joined: Sat Dec 03, 2016 12:40 pm

Re: PP on Sensors off

Post by speedyvelo » Thu Sep 20, 2018 10:17 am

texbiker wrote:
Tue Sep 18, 2018 8:12 pm
What I do:
- Turn on the PP pushing the start button once
- Spin the front wheel with the speed sensor

Thxs.

speedyvelo
Posts: 35
Joined: Sat Dec 03, 2016 12:40 pm

Re: PP on Sensors off

Post by speedyvelo » Thu Sep 20, 2018 10:20 am

Velocomp wrote:
Wed Sep 19, 2018 4:59 am
However, even after the light goes out PP will continue to look for sensors. In fact, this search will last about 20 minutes, until PP goes to sleep.
Thank you John, very helpful.

-=terry=-

Post Reply