Review calibration and potential problem?

Post Reply
Ragnaco
Posts: 3
Joined: Mon Jun 18, 2018 12:56 pm

Review calibration and potential problem?

Post by Ragnaco » Mon Jun 18, 2018 4:54 pm

Hello, I received my PowerPod Yesterday and have followed all the required steps to activate out and back calibration, however no matter what I do I can not seem to get it to trigger this calibration mode. I have followed all the steps on the Issac software and every time I go for a ride I get a calibration but not an out and back calibration. I restored the PowerPod today and followed the steps on Issac to start an out and back calibration, this is what happened:-
Ran setup on Issac and selected "Best accuracy"
Attached PowerPod to bike, pushing it forward to the locked position and ensuring the words PowerPod are parallel to the floor.
Woke power pod to a solid Red light as I had just set factory restore.
Held button for 4 seconds and began pairing, both Speed and cadence sensor, pairing completed.
Yellow Solid light, I take my bicycle outside and begin riding to a good start point for calibration, the PowerPod stays solid yellow the entire time and does not change to green/red flashing.
Push button at start point, yellow light starts to flash and Watts start to count from 1-100 as I ride, not stopping at 50 and not offering a chance to turn around.
Once complete the PowerPod Goes solid yellow again. I stop, and push the button.
PowerPod starts flashing yellow again and starts at 50 watts and rises to 100 again and then switches to Power reading once complete.

I have repeated this several times and can not get the out and back version of calibration to start, it always followed the above calibration method, some times even getting stuck at 50%. Below is the only successful calibration ride I have completed via the above version, not out and back.

I am not really sure what I am doing wrong, I am following the steps as described by the instruction but the PowerPod is just not following the described sequence. Any help would be great. Thank you.
iBike_06_18_2018_1717_2_Miles_CalRide.ibr
(46.68 KiB) Downloaded 14 times

Velocomp
Velocomp CEO
Posts: 5352
Joined: Fri Jan 11, 2008 9:43 am

Re: Review calibration and potential problem?

Post by Velocomp » Mon Jun 18, 2018 5:28 pm

I looked at your cal ride and it does look like you completed an o&B calibration.

Do the following:

1) press-hold PP light for about 10 seconds, until its light goes out and turns back on. this does a hard reset; release the button.

2) Attach PP to Isaac, go through the setup wizard, and select best accuracy.

3) After completing setup, go to Edit/Edit Profiles/Extract from Device. This will get the profile from your PP.

4) Click the "export" button. Attach the profile to this thread

5) put PP on your bike. wake up your sensors, then click PP button. The light should show solid yellow. If it does not, then do a new pairing

6) ride your bike a bit. light should flash red/green. if so, click the button to start the O&B ride.

Let me know what you find!
John Hamann

Ragnaco
Posts: 3
Joined: Mon Jun 18, 2018 12:56 pm

Re: Review calibration and potential problem?

Post by Ragnaco » Fri Jun 22, 2018 12:00 pm

Thank you for your guide, I believe I have now successfully completed an O&B calibration ride, I would like to know if I need to adjust anything on my profile to reflect the fact I am riding a Hybrid bike (Boardman Hybrid pro) which has flatbars, I sit upright and tend to wear baggie clothing and am quite a big guy so not very aero or does the PowerPod adjust for this automatically somehow?
Thanks
James
iBike_06_22_2018_1439_2_Miles_CalRide.ibr
(37.31 KiB) Downloaded 9 times
ragnaco export before cal.ibp
(386 Bytes) Downloaded 10 times
ragnaco after cal.ibp
(426 Bytes) Downloaded 8 times

Velocomp
Velocomp CEO
Posts: 5352
Joined: Fri Jan 11, 2008 9:43 am

Re: Review calibration and potential problem?

Post by Velocomp » Fri Jun 22, 2018 12:04 pm

Please post a ride that you did AFTER your cal ride.
John Hamann

Ragnaco
Posts: 3
Joined: Mon Jun 18, 2018 12:56 pm

Re: Review calibration and potential problem?

Post by Ragnaco » Sat Jun 23, 2018 5:57 pm

Here are two very short rides I did today. I hope they are long enough. Thanks.
iBike_06_23_2018_1338_4_Miles.ibr
(55.37 KiB) Downloaded 6 times
iBike_06_23_2018_2158_4_Miles.ibr
(62.02 KiB) Downloaded 6 times

Velocomp
Velocomp CEO
Posts: 5352
Joined: Fri Jan 11, 2008 9:43 am

Re: Review calibration and potential problem?

Post by Velocomp » Sat Jun 23, 2018 8:01 pm

All is well!
John Hamann

Post Reply