PP suddenly totally wonky

Post Reply
Speedyg
Posts: 38
Joined: Thu Nov 30, 2017 4:35 am

PP suddenly totally wonky

Post by Speedyg »

Did a usual ride in Central Park today and PP had not responded at all two weeks ago but I kept it plugged in and rode 12mi 3/15 with normal power curves except for way high at the beginning (850W just for a minute or so) then everything seemed normal. Today in the first 6 mi lap seemed really low and went to 0 a few times then sauntered up to 35W at a point when I can tell you I was putting out 120-140, and kept wildly oscillating. I stopped and pressed the button for 12 sec and started again and the next ride gave me a date of 12/10/22 and again very wonky drifts but some hill climbs where power looked relatively real. I think the device is somehow cooked. Here are the two files. What's your next step advice. You've always been helpful, and I've been a loyal PP user since the start.
Velocomp_12_10_2022_0001_10_Miles_HiDef.ibr
(336.19 KiB) Downloaded 8 times
Velocomp_03_31_2024_0816_0_Miles_HiDef.ibr
(88.79 KiB) Downloaded 6 times
Speedyg
Posts: 38
Joined: Thu Nov 30, 2017 4:35 am

Re: PP suddenly totally wonky

Post by Speedyg »

I neglected to add that although the rides are recorded in HiDef for PStroke, Isaac is not giving me Pstroke readings on these two rides though it has on all my previous rides. Something is gravely wrong. If the device is toast and there is a easy on the wallet path to upgrade as trade in I'd do it!

Best,

Jim
Speedyg
Posts: 38
Joined: Thu Nov 30, 2017 4:35 am

Re: PP suddenly totally wonky

Post by Speedyg »

Looks like cadence wasn't recorded -- no idea why. Cadence meter is on and has been working fine.
Velocomp
Velocomp CEO
Posts: 7798
Joined: Fri Jan 11, 2008 8:43 am

Re: PP suddenly totally wonky

Post by Velocomp »

Speedyg wrote: Sun Mar 31, 2024 3:23 pm Looks like cadence wasn't recorded -- no idea why. Cadence meter is on and has been working fine.
If cadence isn't recorded then PS won't work.

I would check/replace the battery in your cadence sensor.
John Hamann
Velocomp
Velocomp CEO
Posts: 7798
Joined: Fri Jan 11, 2008 8:43 am

Re: PP suddenly totally wonky

Post by Velocomp »

Speedyg wrote: Sun Mar 31, 2024 2:35 pm Did a usual ride in Central Park today and PP had not responded at all two weeks ago but I kept it plugged in and rode 12mi 3/15 with normal power curves except for way high at the beginning (850W just for a minute or so) then everything seemed normal. Today in the first 6 mi lap seemed really low and went to 0 a few times then sauntered up to 35W at a point when I can tell you I was putting out 120-140, and kept wildly oscillating. I stopped and pressed the button for 12 sec and started again and the next ride gave me a date of 12/10/22 and again very wonky drifts but some hill climbs where power looked relatively real. I think the device is somehow cooked. Here are the two files. What's your next step advice. You've always been helpful, and I've been a loyal PP user since the start.Velocomp_12_10_2022_0001_10_Miles_HiDef.ibrVelocomp_03_31_2024_0816_0_Miles_HiDef.ibr
Somehow your profile information was lost. Your unit is using the default, non-calibrated value of wind scaling. You show a constant tail wind, which is wrong. I used the Analyze/Check Calibration feature to fix your ride. Corrected files and profile attached.

One other thing: you have a pretty low CdA. Are you riding a TT bike, or perhaps you are not a tall person...

Other than the profile problem your unit seems to be operating properly.
Attachments
Speedyg_Corr_03_31_2024_0816_0_Miles_HiDef.ibr
(95.82 KiB) Downloaded 6 times
speedyg.ibp
(509 Bytes) Downloaded 6 times
Speedyg_Corr_12_10_2022_0001_10_Miles_HiDef.ibr
(394.28 KiB) Downloaded 6 times
John Hamann
Speedyg
Posts: 38
Joined: Thu Nov 30, 2017 4:35 am

Re: PP suddenly totally wonky

Post by Speedyg »

It was a loop not an out and back, so I reverted to an older profile for my Cervelo and will try that. If still wonky I'll get back to you. Thanks again, Jim
Speedyg
Posts: 38
Joined: Thu Nov 30, 2017 4:35 am

Re: PP suddenly totally wonky

Post by Speedyg »

What should the CdA be and is it measured by the Out and Back?
Velocomp
Velocomp CEO
Posts: 7798
Joined: Fri Jan 11, 2008 8:43 am

Re: PP suddenly totally wonky

Post by Velocomp »

Speedyg wrote: Mon Apr 01, 2024 5:50 pm What should the CdA be and is it measured by the Out and Back?
CdA is not set by o&b ride, but rather by your setup. How tall are you, and is your bike a road bike or TT bike?
John Hamann
Post Reply