Pairing hiccups

Post Reply
User avatar
Psycho Mike
Posts: 9
Joined: Tue May 07, 2019 1:49 pm

Pairing hiccups

Post by Psycho Mike » Mon May 13, 2019 12:35 pm

Weird happenings on Saturday with my PP (it's a Lite). I tried to see if I could capture my HRM (which had changed) and tried to pair it again....it got "stuck" on pairing (green light flashing for >15 min). Tried to turn it off, but it wouldn't....so had to reset it. It reset, and then was acting like it wanted a new calibration ride....but considering I was on a group ride, that wasn't possible, so I turned the unit off.

Well, toward the end of the group ride, we decided to add a few km's, so I thought I might get an opportunity to do an O&B....so I turned the unit on again. Then it acted like nothing had happened and started sending data to my head unit. I haven't had a chance to look at the profile in the device yet, but the data coming to the head unit seemed pretty good (as expected values).

I had my unit get stuck in pairing when I was first setting it up, but I thought it may have been related to too many devices (I had swapped my sensors with the ones on my trainer bike...though perhaps both sets may have been active) and it paired up fine for my O&B cal ride later. I hadn't thought anything of it until it happened again on Saturday, where I was the only one running ANT+ anything (speed, cadence and HRM).

Needless to say, I'm not quite sure what's going on, but I thought I would give you a "heads up" about it. My PP is running the current firmware (flashed it before I did any set-up).
2018 Bowman Palace:R
2009 Knolly Delirium T
conquercancer.ca/goto/Psycho_Mike_2019

Velocomp
Velocomp CEO
Posts: 6079
Joined: Fri Jan 11, 2008 8:43 am

Re: Pairing hiccups

Post by Velocomp » Tue May 14, 2019 9:57 am

Not sure what to say...

1) Whenever you initiate a new sensor pairing, PP will go into calibration mode. So, that is correct

2) How did you turn the unit off?

3) Download the .ibr ride file and I will take a look.
John Hamann

User avatar
Psycho Mike
Posts: 9
Joined: Tue May 07, 2019 1:49 pm

Re: Pairing hiccups

Post by Psycho Mike » Fri May 17, 2019 12:54 pm

Initially, when the unit got stuck in pairing mode, trying the 5 clicks to turn it off did not work. I had to press and hold (i.e. a full reset) to get it out of pairing mode. When restarted after that, it was looking for a calibration ride, but it accepted the 5 clicks to turn it off.

About an hour later, when I thought I might get an O&B, I clicked once to turn it back on, and immediately got the green light and a pairing with my head unit...like nothing happened.

I'll see about getting the .ibr file for you this weekend (the joys of a working life).
2018 Bowman Palace:R
2009 Knolly Delirium T
conquercancer.ca/goto/Psycho_Mike_2019

Velocomp
Velocomp CEO
Posts: 6079
Joined: Fri Jan 11, 2008 8:43 am

Re: Pairing hiccups

Post by Velocomp » Fri May 17, 2019 4:34 pm

It sounds like:

1) your unit had been calibrated prior to your troubles

2) your troubles were caused by a locked-up unit

3) the hard-reset unlocked the unit

4) the reset returned your unit to normal conditions.

So, hopefully everything is OK.

Let's see what your .ibr ride file shows!
John Hamann

User avatar
Psycho Mike
Posts: 9
Joined: Tue May 07, 2019 1:49 pm

Re: Pairing hiccups

Post by Psycho Mike » Sun May 19, 2019 11:22 pm

Hi John,

I've had a look at the data tonight and I'd agree...somehow it got locked up when I went looking for my HRM and the reset dealt with it. It looks like when it restarted, it picked up the original profile that had been in the PowerPod and carried on.

That said, it looks like the profile itself was intact and tweaked a bit (improved) based on what it did read during the last ride. The profile and data recorded on my head unit both look quite reasonable to me, so I think I'll "let it ride" for now. I've got a bigger ride planned for tomorrow, so what i may do is try a little O&B before I go too far (to try to capture the HRM again), and then carry on. That looks like quite the "self healing" ability you programmed in to the device.
2018 Bowman Palace:R
2009 Knolly Delirium T
conquercancer.ca/goto/Psycho_Mike_2019

User avatar
Psycho Mike
Posts: 9
Joined: Tue May 07, 2019 1:49 pm

Re: Pairing hiccups

Post by Psycho Mike » Wed May 22, 2019 5:16 pm

Big ride on Monday (long weekend up here) that I started by trying to pair the HRM again. For some reason, it still doesn't seem to like this strap, but I was able to do another O&B and then my long ride. Realistically, I'd say the calibration is well refined and my profile is generally where I want it, other than the missing HR strap. Are the Lites able to capture three data streams (speed, cadence and HR)?

In looking at the sensor info recorded by the PowerPod, I also noticed that my speed and cadence sensor IDs don't match with what is in my head unit (I was thinking maybe I'd enter in the HRM info manually)....is that common? I was the only one around, so I didn't capture anyone else's sensors.
2018 Bowman Palace:R
2009 Knolly Delirium T
conquercancer.ca/goto/Psycho_Mike_2019

Velocomp
Velocomp CEO
Posts: 6079
Joined: Fri Jan 11, 2008 8:43 am

Re: Pairing hiccups

Post by Velocomp » Wed May 22, 2019 6:29 pm

Yes, sometimes sensor IDs are 6 digits in Garmin; our devices only show 5. There is no problem here.

Note that PowerPod Lite records only the first 10 minutes of each ride file. It will record HR data for the 10 minute period.
John Hamann

raider
Posts: 10
Joined: Mon Jul 23, 2018 10:11 am

Re: Pairing hiccups

Post by raider » Thu May 23, 2019 8:20 pm

Psycho Mike wrote:
Wed May 22, 2019 5:16 pm
Realistically, I'd say the calibration is well refined and my profile is generally where I want it, other than the missing HR strap. Are the Lites able to capture three data streams (speed, cadence and HR)?
I had the same issue, my HRM strap never paired with my PP lite. I tried like a dozen times unsuccessful. I thought it was a compatibility issue. Then I upgrade my PP to BLE and suddenly it started paired with my HRM strap. Nothing else changed just the BLE key. Since then, not a single issue pairing my HRM strap to the PP BLE.

Velocomp
Velocomp CEO
Posts: 6079
Joined: Fri Jan 11, 2008 8:43 am

Re: Pairing hiccups

Post by Velocomp » Sat May 25, 2019 12:54 pm

Hmm, it may be that PP Lite does not pair with HR strap.

Note that PP Lite records only the first 10 minutes of each ride file. PPL ride data is mostly for diagnostic purposes.
John Hamann

User avatar
Psycho Mike
Posts: 9
Joined: Tue May 07, 2019 1:49 pm

Re: Pairing hiccups

Post by Psycho Mike » Mon Jul 29, 2019 7:05 pm

Velocomp wrote:
Sat May 25, 2019 12:54 pm
Hmm, it may be that PP Lite does not pair with HR strap.

Note that PP Lite records only the first 10 minutes of each ride file. PPL ride data is mostly for diagnostic purposes.
Yeah, that's what I'm thinking. ANT+ HR strap, so it should pair....but I suspect the Lite may be limited to the number of channels it reads. May consider upgrading / unlocking in the future.
2018 Bowman Palace:R
2009 Knolly Delirium T
conquercancer.ca/goto/Psycho_Mike_2019

Post Reply