Calibration - please could somebody check for me

Post Reply
stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Calibration - please could somebody check for me

Post by stevepmoore » Thu Mar 14, 2019 8:07 pm

Attached is the calibration (o&b) and subsequent ride file from today. This is for a repaired (actually it's a replacement) unit. We have been experiencing strong winds in the UK for the last week so not sure how this will affect a calibration ride. Please could this be checked.
I am not sure if it is ok or reading slightly low. It is significantly down on my previous level but it may just be that I have lost weight since my last FTP test with a 'correctly working' powerpod (back in Nov.) I know from other testing that my general form is better than around the time of my last test so I would be interested to see if this calibration was successful. Many thanks in advance,

Stevel
Attachments
iBike_03_14_2018_0645_8_Miles.ibr
(91.83 KiB) Downloaded 2 times

stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Re: Calibration - please could somebody check for me

Post by stevepmoore » Thu Mar 14, 2019 8:08 pm

Calibration File
Attachments
iBike_03_14_2018_0713_4_Miles_CalRide.ibr
(62.61 KiB) Downloaded 2 times

Velocomp
Velocomp CEO
Posts: 5648
Joined: Fri Jan 11, 2008 9:43 am

Re: Calibration - please could somebody check for me

Post by Velocomp » Thu Mar 14, 2019 9:36 pm

stevepmoore wrote:
Thu Mar 14, 2019 8:07 pm
Attached is the calibration (o&b) and subsequent ride file from today. This is for a repaired (actually it's a replacement) unit. We have been experiencing strong winds in the UK for the last week so not sure how this will affect a calibration ride. Please could this be checked.
I am not sure if it is ok or reading slightly low. It is significantly down on my previous level but it may just be that I have lost weight since my last FTP test with a 'correctly working' powerpod (back in Nov.) I know from other testing that my general form is better than around the time of my last test so I would be interested to see if this calibration was successful. Many thanks in advance,

Stevel
This ride has multiple problems--both wind and slope. Your cal ride, submitted afterwards, is OK. Do another ride with your new calibration and all should be well.
John Hamann

stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Re: Calibration - please could somebody check for me

Post by stevepmoore » Fri Mar 15, 2019 5:18 am

John,

Really sorry. I posted the wrong files :-). Those were from a calibration ride exactly a year ago (doh!!).

Attached is the correct file. There doesn't seem to be a separate calibration file - I assume it's the first part of this file.

Thanks

Steve
Attachments
iBike_03_14_2019_1832_19_Miles_HiDef.ibr
(567.85 KiB) Downloaded 2 times

Velocomp
Velocomp CEO
Posts: 5648
Joined: Fri Jan 11, 2008 9:43 am

Re: Calibration - please could somebody check for me

Post by Velocomp » Fri Mar 15, 2019 1:08 pm

stevepmoore wrote:
Fri Mar 15, 2019 5:18 am
John,

Really sorry. I posted the wrong files :-). Those were from a calibration ride exactly a year ago (doh!!).

Attached is the correct file. There doesn't seem to be a separate calibration file - I assume it's the first part of this file.

Thanks

Steve
Everything looks fine!
John Hamann

stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Re: Calibration - please could somebody check for me

Post by stevepmoore » Fri Mar 15, 2019 1:23 pm

Thank you John

stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Re: Calibration - please could somebody check for me

Post by stevepmoore » Thu Mar 21, 2019 10:52 am

John,

Please can you check the attached for me when you get a chance. I am still not convinced it is reading correctly. I struggled to get above 160 watts this morning on my training run, with watts only rising above 200w when out the saddle or climbing. My ave 20min power (for the only section undisturbed by traffic/traffic lights) was 197w, which is 70w lower than when I last did a full gas effort on this particular loop towards the end of last year.
Please ignore the first 10mins of the attached as I ended up having to slow and then stop due to roadworks as well as the last hour (which is my commute into central London, so lots of stop/start and drafting in traffic).
10-20mins will give a better indication.
My general form is much better than last year. I've lost a little weight but not enough to make the differences I'm seeing with my power figures from last year.
Thank you,

Steve
Attachments
iBike_03_21_2019_0606_45_Miles_HiDef.ibr
(1.3 MiB) Downloaded 1 time

Velocomp
Velocomp CEO
Posts: 5648
Joined: Fri Jan 11, 2008 9:43 am

Re: Calibration - please could somebody check for me

Post by Velocomp » Thu Mar 21, 2019 11:20 am

I looked at your ride file and notice the following:

1) Your CdA is .317. This is a low number...are you riding in the drops?

2) Towards the end of your ride there is a consistent tail wind. Were you in a group?

Please post a ride file from late last year. I will look at that, too, and see if I can find something else.
John Hamann

stevepmoore
Posts: 25
Joined: Thu May 24, 2018 11:02 am
Location: London

Re: Calibration - please could somebody check for me

Post by stevepmoore » Thu Mar 21, 2019 11:40 am

Thanks John, I'll upload a file from last year when I get a moment.
I was on the hoods 90% of the time (elbows bent) - which is what my profile should be set to. The last hour of my ride is my commute into the centre of London so can be ignored as it will be either with other cyclists or among cars/vans etc. (plus I did have a tail wind into work this morning).
Thanks, Steve

Post Reply