Newbie Questions

Post Reply
taffysheep
Posts: 2
Joined: Wed Sep 20, 2017 12:46 pm

Newbie Questions

Post by taffysheep » Tue Sep 26, 2017 8:56 am

Hi All!
I am new to cycling and new to the world of cycling power! However, I am not new to gadgets and stuff to help us improve!
Below i attach a couple of rides - I would be grateful if someone can check I have correctly set things up? I watched the videos.
I read lots of posts and questions, and I think I have things set correctly as it stands........

Assuming that I have managed the basics, I actually want to upgrade from my version of powerpod to a powerpod ble
This because I like the look of the functionality of the new powerhouse ble app - with which my current powerpod does not work
iBike_09_23_2017_0915_2_Miles_CalRide.ibr
Cal Ride
(50.99 KiB) Downloaded 24 times
iBike_09_23_2017_0926_14_Miles.ibr
Test Ride
(259.73 KiB) Downloaded 21 times
iBike_09_24_2017_1159_21_Miles.ibr
Day After Ride
(345.35 KiB) Downloaded 22 times
The day after ride I forgot to start the Tracker App plus I wasn't sure the powerpod was recording when I set off

A couple of times on my Wahoo ELEMNT I was seeing 0 Watts when I felt there should have been something but as I said - am a novice at this!

Anyways - with luck I will have managed to upload the rides and I look forward to learning more from you more experienced cyclists

regards

Taff

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Wed Sep 27, 2017 5:09 am

Everything looks OK.

It appears that you have one of the original Kickstarter, "Limited Edition" units. This model does not have BLE capability, so you'll need to upgrade to a BLE unit. Please email tgore@velocomp.com for trade-in details.

Your routes have a lot of varied terrain. That's fine, of course; as you become more experienced with power you will learn how to manage your riding so that you produce more constant levels of effort (power).
John Hamann

taffysheep
Posts: 2
Joined: Wed Sep 20, 2017 12:46 pm

Re: Newbie Questions

Post by taffysheep » Wed Sep 27, 2017 11:19 am

Velocomp wrote:Everything looks OK.

It appears that you have one of the original Kickstarter, "Limited Edition" units. This model does not have BLE capability, so you'll need to upgrade to a BLE unit. Please email tgore@velocomp.com for trade-in details.

Your routes have a lot of varied terrain. That's fine, of course; as you become more experienced with power you will learn how to manage your riding so that you produce more constant levels of effort (power).
Thanks for taking the time to look - I really appreciate it and will email Tom

flysplat
Posts: 10
Joined: Thu Sep 20, 2018 9:03 am

Re: Newbie Questions

Post by flysplat » Sun Sep 23, 2018 11:46 am

How can I identify the model of Powerpod I have?

I've borrowed one to try but don't know which one it is.

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Sun Sep 23, 2018 3:00 pm

Attach your PP to Isaac, and go to "Device/SN and FW version"

Please post your serial number and we can tell you which model you have.
John Hamann

flysplat
Posts: 10
Joined: Thu Sep 20, 2018 9:03 am

Re: Newbie Questions

Post by flysplat » Sun Sep 23, 2018 4:05 pm

Here's my serial number, can you tell me the model please?

12-12-15-08-04-02-A0-00-01-01-03-02-AB-7E-10-7B

Thanks.

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Sun Sep 23, 2018 4:18 pm

This is an original PowerPod Limited Edition, delivered to Kickstarter backers of the original PowerPod.
John Hamann

flysplat
Posts: 10
Joined: Thu Sep 20, 2018 9:03 am

Re: Newbie Questions

Post by flysplat » Sun Sep 23, 2018 4:36 pm

Thanks John.
Are there any differences in functionality between the Kickstarter model and the current ANT+ (non BLE) version?

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Sun Sep 23, 2018 5:39 pm

The Kickstarter units had somewhat lower feature functionality than current ANT+ units, but measurement performance is the same.
John Hamann

flysplat
Posts: 10
Joined: Thu Sep 20, 2018 9:03 am

Re: Newbie Questions

Post by flysplat » Wed Sep 26, 2018 12:54 pm

I've managed to get a calibration ride completed after which I immediately went on a 30 mile test ride.

I didn't stop between calibration and starting the longer ride.

Everything recorded as expected and data was transmitted to my Garmin throughout the full ride.

It has prompted a few questions.

1.) I uploaded the ride to Isaac from PP but only the first 2.67 (10 mins) of the ride were recorded. Why didn't it record the full ride?

2.0 When starting a ride do you have to do anything to PP to ensure that it will save the full ride to the PP device. Do you just press the button once to wake it up?

3.) Can I pair a heart rate monitor as well as separate speed and cadence sensors to PP. Would that make any difference to any of the calculations it performs?

I've attached the file. (I noticed the date is wrong but I've sorted that.)

Thanks.
Attachments
iBike_07_20_2018_0005_29_Miles.ibr
(35.72 KiB) Downloaded 7 times

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Wed Sep 26, 2018 9:54 pm

You have a PP Lite. One aspect of this model is that it records only the first 10 minutes of a ride (of course, your Garmin records the complete ride).

If you want you can upgrade Lite to a full PowerPod BLE:

https://velocomp-llc.myshopify.com/prod ... unlock-key

To start PP, just click its button.

Yes, you can pair HR if you wish.
John Hamann

janmolesen
Posts: 3
Joined: Wed Oct 10, 2018 10:50 pm

Help to identify PowerPod model and age

Post by janmolesen » Thu Oct 11, 2018 3:03 pm

Hi

I purchased a second hand PowerPod and was informed that it purchased by seller in 2017, so almost new. Based on the serial number I do however see, that it is not possible to enable BLE on this model, and I furthermore have several issues with making it work. I would therefore be very thankfull, if you could tell me what exact model I have purchased and if possible the production date/year of it.

Isaac determined the serial number to be 01-24-17-08-05-02-A0-00-02-00-03-03-AB-7E-11-07.

Best regards
Jan

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Thu Oct 11, 2018 3:25 pm

Your PP was manufactured on Jan 24 2017.

It will transmit data in BLE format, but it cannot "receive" BLE commands from our PowerHouse app.
John Hamann

janmolesen
Posts: 3
Joined: Wed Oct 10, 2018 10:50 pm

Re: Newbie Questions

Post by janmolesen » Thu Oct 11, 2018 3:36 pm

Thanks for the quick reply. I assume this means it is a “lite” model or is there another reason for the limitation?

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Thu Oct 11, 2018 3:48 pm

No, this is not a "Lite" model. It is an early-production version of PowerPod BLE. The early production units were not configured to receive messages from the app. Unfortunately, this is not a limitation that can be changed.
John Hamann

janmolesen
Posts: 3
Joined: Wed Oct 10, 2018 10:50 pm

Re: Newbie Questions

Post by janmolesen » Wed Oct 24, 2018 4:36 pm

Thanks for an impressive fast support!

I have done several O&B-calibration attempts without succes. I have read other users posts and tried the suggested solutions also without any succes.

The PP is installed on the handlebar ensuring, that no cables or the like are in front of the wind hole. Have made sure, that latest FW is installed.

Bike computer: Garmin 800. Sensors: seperate Garmin speed sensor and and garmin cadence sensor.

I have configured a profil in Isaac and downloaded it to the PP. I have checked that the sensors works properly and paired them with the PP. I clicked the PP once - it flashes green a couple of times, then goes solid green and then turns off. I biked to the start of the O&B rute, weather was calm. I clicked the PP again, light turned solid yellow. I started biking while the bike computer counted from 0-50, then the light turned solid red. I stopped, turned around and light started flashing yellow. I rode back, bike computer counted from 50-100. A few seconds after reaching 100 PP started flashing red.

The PP continued flashing red for a while. I then clicked the PP again, it started flashing red/green. I made a ride out - while the bike computer counted from 0-50. PP light turned into solid red. I turned around and stopped. Light started flashing red-green again. I rode back, while the bike computer counted from 50-100 - ending with that the bike computer says watt "---". Sometimes it appears at this point as if the PP then shortly trys to calculate the watt if I continue biking, but then the PP stops, and the lights flashes red/green, and a new calibration process starts, just ending with another unsuccesfull calibration.

What am I doing wrong?

Velocomp
Velocomp CEO
Posts: 5423
Joined: Fri Jan 11, 2008 9:43 am

Re: Newbie Questions

Post by Velocomp » Thu Oct 25, 2018 12:58 am

Please email technicalsupport@velocomp.com for next steps.
John Hamann

Post Reply