PP battery died- question

Post Reply
Biff
Posts: 30
Joined: Mon May 28, 2018 8:30 pm

PP battery died- question

Post by Biff » Fri Sep 21, 2018 10:02 pm

Hi John,

I did a 2 hour group ride on Tuesday, then left my bike in my car till today when I got a chance for another ride. PP was fully charged 3 days earlier than the group ride- after last Saturdays ride. Today once I got going, I noticed no power so I thought I forgot to turn it on. I did so and nothing happened except the green light went out. A minute later I tried again. Same thing. Then I thought maybe my garmin activity needs to be stopped so I did that and tried a third time. Nothing. Dang, I thought. I forgot to charge. No power for this ride.

Well, when I got home and connected it to charge, it actually downloaded a ride file for today. It's the correct time, distance, everything. My garmin upload though has none.

So my question is how did I get a file when it never connected to my garmin? I was pleasantly surprised.

Thanks,

Biff

Velocomp
Velocomp CEO
Posts: 5190
Joined: Fri Jan 11, 2008 9:43 am

Re: PP battery died- question

Post by Velocomp » Sat Sep 22, 2018 5:55 am

I'm glad your PP has your ride file! That it does have it means that it was working and that its battery was OK.

So, the issue is your Garmin: why did it not "read" the PP signal? The only thing I can figure out is that your Garmin profile was not paired to PP.

I would check to be certain PP is properly paired to the Garmin.
John Hamann

Biff
Posts: 30
Joined: Mon May 28, 2018 8:30 pm

Re: PP battery died- question

Post by Biff » Sat Sep 22, 2018 1:10 pm

Spot On!

I went for a ride this morning with the PP fully charged and sure enough, no power meter connected. WTH!?!
I rescanned and connected it with my Garmin and had no issues for 54 miles.

So, yea, flaky Garmin issue. Thanks!

Post Reply