power numbers jumpy

Post Reply
bobbyperry
Posts: 27
Joined: Mon Jun 29, 2015 9:08 pm

power numbers jumpy

Post by bobbyperry » Wed Nov 18, 2015 1:11 am

why are my power numbers jumpy when riding along a flat road? even with 10 sec and 30 sec smoothing. the numbers will be sitting smooth lets say 200w then for no reason drop to 120w for a short time or even climb to 250w when i am putting same pressure on pedal and road is flat? my sensor is set up well . only 3mm from magnet. is this just a thing i have to live with being a non dfp?

Velocomp
Velocomp CEO
Posts: 5237
Joined: Fri Jan 11, 2008 9:43 am

Re: power numbers jumpy

Post by Velocomp » Wed Nov 18, 2015 7:56 am

Please post a ride file. Once I see it I will be able to help you.
John Hamann

bobbyperry
Posts: 27
Joined: Mon Jun 29, 2015 9:08 pm

Re: power numbers jumpy

Post by bobbyperry » Thu Nov 19, 2015 6:09 pm

well john i spent time yesterday setting up sensors. i have them perfect now to 1mm - 2mm from magnets. also did a wheel circumference roll out and put the number into my edit profile. went for this ride on flattish road where unit used to be jumpy. set unit with small amount of smoothing 5 sec and must say it was fantastic! so good and usable. i have faith again. have a look at file i,m sure you will agree. cheers bobby :P
Attachments
iBike_11_20_2015_0728_27_km_HiDef.ibr
(484.09 KiB) Downloaded 92 times

Velocomp
Velocomp CEO
Posts: 5237
Joined: Fri Jan 11, 2008 9:43 am

Re: power numbers jumpy

Post by Velocomp » Thu Nov 19, 2015 7:20 pm

Looks good!
John Hamann

Post Reply