High Power readings at the start of recent rides??

Post Reply
duffsaw
Posts: 8
Joined: Sun Feb 12, 2017 7:08 am

High Power readings at the start of recent rides??

Post by duffsaw » Sun May 07, 2017 7:09 am

Hi All,

I've just started to get high initial readings from the powerpod the last couple of rides!
It settles down, after a while, but why would this be happening?
also, is there any difference in the powerpod when attahced to the mount, being pushed forward or back, regarding the small amount of play there is in any mount??
i feel back would be best, as the speed i travel at, it would stay there with the g-force...... :D :D :D

Velocomp
Velocomp CEO
Posts: 6203
Joined: Fri Jan 11, 2008 8:43 am

Re: High Power readings at the start of recent rides??

Post by Velocomp » Sun May 07, 2017 10:26 am

What is happening is that the position of your PowerPod on your mount is changing from ride to ride.

Make sure you follow the instructions, and that when you attach PowerPod to your mount, that you gently rotate powerpod skyward until it's plastic tabs touch the metal mount stops. Then, tighten the go Pro screw until PowerPod cannot rotate.

If you follow this procedure then you will get consistent watts even at the very start of your rides. If the mount position does change, then it will take PowerPod eight minutes to readjust it's calibration.
John Hamann

duffsaw
Posts: 8
Joined: Sun Feb 12, 2017 7:08 am

Re: High Power readings at the start of recent rides??

Post by duffsaw » Mon May 08, 2017 1:02 am

Thanks John

jonao
Posts: 16
Joined: Fri Jun 28, 2019 10:37 am

Re: High Power readings at the start of recent rides??

Post by jonao » Fri Jun 28, 2019 11:11 am

does it take 8 or 9 minutes after each remount of the PP to the bike?
does it intend to leave the bike at rest?
does it mean odd slope and power values can/will show up if starting to move within that time?

Velocomp
Velocomp CEO
Posts: 6203
Joined: Fri Jan 11, 2008 8:43 am

Re: High Power readings at the start of recent rides??

Post by Velocomp » Sat Jun 29, 2019 9:54 am

jonao wrote:
Fri Jun 28, 2019 11:11 am
does it take 8 or 9 minutes after each remount of the PP to the bike?
does it intend to leave the bike at rest?
does it mean odd slope and power values can/will show up if starting to move within that time?
1) 90 seconds, not 9 minutes
2) I don't understand the question
3) During the first 90 seconds of a new ride, odd slope/power numbers will appear if the tilt position has changed
John Hamann

jonao
Posts: 16
Joined: Fri Jun 28, 2019 10:37 am

Re: High Power readings at the start of recent rides??

Post by jonao » Thu Jul 18, 2019 9:50 am

thanks - it helped in my Wahoo fitness app to wait and start the ride after 90secs only,
but in Isaac the odd starting Watts just remain, of course.

Following strictly mounting procedures does not prevent the odd starting values at all.

The 2nd question: after remounting the Powerpod (having been unmounted for recharging),
must the bike remain at rest during those now famous 90 seconds to get rid of the odd values?
Or, on the contrary, must the bike necessarily be moving for the Powerpod to be woken by the speed sensor?

Velocomp
Velocomp CEO
Posts: 6203
Joined: Fri Jan 11, 2008 8:43 am

Re: High Power readings at the start of recent rides??

Post by Velocomp » Thu Jul 18, 2019 12:15 pm

jonao wrote:
Thu Jul 18, 2019 9:50 am
thanks - it helped in my Wahoo fitness app to wait and start the ride after 90secs only,
but in Isaac the odd starting Watts just remain, of course.

Following strictly mounting procedures does not prevent the odd starting values at all.

The 2nd question: after remounting the Powerpod (having been unmounted for recharging),
must the bike remain at rest during those now famous 90 seconds to get rid of the odd values?
Or, on the contrary, must the bike necessarily be moving for the Powerpod to be woken by the speed sensor?
1) If you don't change the position of your unit between rides, then the first 90 seconds will be fine.

2) If you remove your unit between rides, then unless you reattach it in precisely the same position, you can have some odd watts for the first 90 seconds. You can remove those first 90 seconds in Isaac with the command "File/Combine-Split/Split Ride file at cursor..."
John Hamann

jonao
Posts: 16
Joined: Fri Jun 28, 2019 10:37 am

Re: High Power readings at the start of recent rides??

Post by jonao » Wed Aug 21, 2019 4:00 am

Thank you John, the splitting trick is fine.

Post Reply