Search found 31 matches

by thomas_cho
Thu Dec 27, 2018 4:03 am
Forum: Newton General Questions
Topic: Newton stem mount issue
Replies: 5
Views: 2129

Re: Newton stem mount issue

Hi John
Sent you a PM ... hope to hear from you.

Cheers
Thomas
by thomas_cho
Sat Dec 22, 2018 3:33 am
Forum: Newton General Questions
Topic: Newton stem mount issue
Replies: 5
Views: 2129

Re: Newton stem mount issue

With the postage of a new one costing as much as the item ... I am turning to DIY methods, and the hope that someone in Australia (or a country with cheaper shipping to Australia) has a spare.

Thanks
Thomas
by thomas_cho
Sat Dec 15, 2018 12:01 am
Forum: Newton General Questions
Topic: Newton stem mount issue
Replies: 5
Views: 2129

Newton stem mount issue

Hi there, I went for a ride, and was surprised to find my steam mount loose, on closer inspection, this had happened! IMG_20181215_155330.jpg I had not overtigethened it, nor was it in any crash. So am not very happy about this. I am really not prepared to spend anymore $$ on a replacement mount, an...
by thomas_cho
Sun Nov 11, 2018 7:20 am
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Yes I wasnt riding in the rain, thanks for being patient.

I will look into the trade in offer.
by thomas_cho
Fri Nov 09, 2018 6:19 pm
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Hi there, something went wrong during my ride. Everything was just going swell, then this happened.

No power on the home stretch.

File attached.

Help please, time to move on from the iAero?
by thomas_cho
Fri Nov 02, 2018 7:59 am
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Hi John
I did a new sensor pairing.

Should Issac now be able to process the calibration ride?

I tried going to Issac again, but I still get stuck on the DFPM section.
by thomas_cho
Thu Nov 01, 2018 8:46 am
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Hi John I thought that I had to process the calibration ride in Issac to obtain the calibrated profile. Once I complete the calibration ride, does that profile automatically replace the existing one? So it would be a case of extract from device to obtain the profile in Issac? I had made sure to clic...
by thomas_cho
Wed Oct 31, 2018 11:31 pm
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Is there a way I can edit the calibration file? So that I don't have to redo it again, and spend the weekend riding instead.
by thomas_cho
Wed Oct 31, 2018 4:59 am
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Re: Calibration ride with GenIII in Issac

Attached is my calibration ride for the iAero. I had a DFPM, but I didnt pair it with the iAero.

Does it somehow know?

Thanks
Thomas Cho
by thomas_cho
Wed Oct 31, 2018 4:57 am
Forum: Gen III troubleshooting
Topic: iAero issues
Replies: 4
Views: 462

Re: iAero issues

There's something about flogging a dead horse and expecting it to work.

I gave vacuuming the wind port in a last ditch effort, today I came home from work, gave it a good run, and the iAero seemed to be behaving itself. But I will have to go for a longer ride to see if it works.
by thomas_cho
Tue Oct 30, 2018 2:35 am
Forum: Gen III troubleshooting
Topic: Calibration ride with GenIII in Issac
Replies: 13
Views: 8428

Calibration ride with GenIII in Issac

I just did a calibration ride, went to Issac, Device, Setup, Download calibration ride

Issac loaded up my calibration ride fine, but then I got stuck at the DFPM section. Is this a mandatory part of the Out and Back calibration ride? Am I doing something wrong?

Thanks
Thomas
by thomas_cho
Tue Oct 30, 2018 2:32 am
Forum: Gen III troubleshooting
Topic: Error message using gen III with Issac
Replies: 1
Views: 272

Error message using gen III with Issac

When using my iBIke gen III , I get the message Bike+Equipment Weight = -32763 lbs (allowed range: 0 to 800 lbs) I am using metric, I have sent the profile to the device with metric selected. I have also reset the device, and re-input the parameters in metric, but still get this message. This is sto...
by thomas_cho
Mon Oct 29, 2018 6:42 pm
Forum: Gen III troubleshooting
Topic: iAero issues
Replies: 4
Views: 462

Re: iAero issues

Hi John
Thanks for responding to a legacy product.

Isnt the wind calc number just an offset? Like a zeroing value, a constant offset?

Why would it change on its own? Is it self calibrating during the ride? Would a reinstall of the firmware do anything?
by thomas_cho
Mon Oct 29, 2018 8:14 am
Forum: Gen III troubleshooting
Topic: iAero issues
Replies: 4
Views: 462

iAero issues

Hi there, I have a iAero, before the ride, I do a tilt, and wind check. The iAero works fine (been riding with a DFPM as well to verify), and then midway through, the power numbers goes crazy. So I go home, and check the wind calc in the exact same position I did the wind calc check before the ride ...
by thomas_cho
Mon Oct 29, 2018 8:11 am
Forum: Newton Firmware
Topic: Updating Newton to FW5
Replies: 1
Views: 3340

Updating Newton to FW5

Is it still possible to update my Newton FW to FW5?
by thomas_cho
Thu Mar 17, 2011 7:59 am
Forum: General Discussion
Topic: iBike iPro and wired powertap
Replies: 3
Views: 1878

Re: iBike iPro and wired powertap

Thanks for the quick reply, that should have been obvious to me ... doh!

Followed your advice, but the Power Comparison feature is greyed out ...
by thomas_cho
Tue Mar 15, 2011 5:23 am
Forum: General Discussion
Topic: iBike iPro and wired powertap
Replies: 3
Views: 1878

iBike iPro and wired powertap

Hi all, Pardon me if this has been asked before, but is there a way to compare the power files between the ibike ipro and powertap? I have both installed on the same bike, and during the ride when glancing at the two computers, there are times when there are big differences between the two ... I gue...
by thomas_cho
Wed Feb 23, 2011 4:30 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Does anyone else get those crazy readings on the ibike unit, but not in the file?
by thomas_cho
Tue Feb 22, 2011 3:06 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Hi Fernando, will take those suggestions on board. Would you be able to have a look at my data? Thanks for the adjusting my profile settings before, however, I am still not sure if the results I am seeing are accurate. What are the signs that you are looking for? I do not have another power meter t...
by thomas_cho
Mon Feb 21, 2011 3:32 pm
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Hi there John, yes my ibike showed that the ride was 157km, some weird average speed. Again not the first time it has happened, and my friend has also had a few occurrences. Just to re-iterate, my friend has exactly the same issue happening. Headunit shows incredible distances, and speed obtained, ...
by thomas_cho
Mon Feb 21, 2011 3:29 pm
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Hi Fernando, will take those suggestions on board. Would you be able to have a look at my data? Thanks for the adjusting my profile settings before, however, I am still not sure if the results I am seeing are accurate. What are the signs that you are looking for? I do not have another power meter to...
by thomas_cho
Mon Feb 21, 2011 8:11 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Hi there John,
yes my ibike showed that the ride was 157km, some weird average speed. Again not the first time it has happened, and my friend has also had a few occurrences.
by thomas_cho
Mon Feb 21, 2011 5:20 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

heres the "false data" file that was registering 157km for the ride.
by thomas_cho
Mon Feb 21, 2011 5:19 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Hi all, After an enforced break from riding, courtesy of a crooked neck, I now have data from 4 rides. Unfortunately the wind has been strong in the last few days. I am disspointed to note that the abnormal distance reading has happened again today, the file data shows a 20km ride, but when riding t...
by thomas_cho
Thu Feb 03, 2011 4:56 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Cheers mate ... thanks for the suggestion. I will do so on the weekend, sadly there is rain forecast for the weekend here.

Regarding the rides, I gotta say the wind conditions were about the same for both rides.
by thomas_cho
Wed Feb 02, 2011 4:42 pm
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

I have since done another 2 rides, this time a commute to and fro mostly along the same route. Done in hot weather, and I am embarassed about the speed achieved, basically I was tired, hungry and angry on the way home. I did not notice any unsual recording of large power surges, but I am not sure wh...
by thomas_cho
Mon Jan 31, 2011 6:26 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

@thomas_cho I'm seeing a wind scaling of about .75, so download and install this profile and give it a try. Upload a couple of your rides after you install this, give me your thoughts and we can tweak it if necessary. Thank you for doing this. Much appreciated. I will log a couple of rides and post...
by thomas_cho
Sun Jan 30, 2011 4:31 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

I had a 1 hr window of time, and went and did another calibration ride. Here is the file. Looking forward to your feedback!

To be honest, I am absolutely confused now ... the two files dont look too similar.
by thomas_cho
Sun Jan 30, 2011 12:05 am
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Re: Need help with my profile

Thanks for the quick response! There has not been a radical change in the position of the head unit. However, I have had to reposition the mount from the right side of the bars to the left side. Had to reposition it again as the mount was slipping. Thanks for the first review, weight is relatively a...
by thomas_cho
Sat Jan 29, 2011 6:36 pm
Forum: General Discussion
Topic: Need help with my profile
Replies: 30
Views: 8081

Need help with my profile

Hello to all profile gurus here.

I am not sure if my profiles are accurate, and i am getting increasingly frustrated at the uncertainty of my results. would any of you mind commenting on my two calibration ride data?