Search found 18 matches

by dquirk29
Tue Mar 29, 2016 9:38 pm
Forum: General Discussion
Topic: Can't connect or charge newton
Replies: 1
Views: 1107

Can't connect or charge newton

Hello,
I have been using my Newton for about 2 years, now it will not connect to my laptop and/or charge. I have tried multiple cords, wall outlet and laptop.

Any clue?

Cheers
DQ
by dquirk29
Tue Mar 29, 2016 9:37 pm
Forum: General Discussion
Topic: Can't connect or charge newton
Replies: 0
Views: 844

Can't connect or charge newton

Hello,
I have been using my Newton for about 2 years, now it will not connect to my laptop and/or charge. I have tried multiple cords, wall outlet and laptop.

Any clue?

Cheers
DQ
by dquirk29
Wed Feb 03, 2016 12:56 pm
Forum: Wireless Troubleshooting
Topic: high cadence
Replies: 3
Views: 1322

Re: high cadence

Here is my last ride
by dquirk29
Sun Jan 31, 2016 9:53 pm
Forum: Wireless Troubleshooting
Topic: high cadence
Replies: 3
Views: 1322

high cadence

My cadence and speed have been working great for months and now the cadence is reading really high (like 200rpm). I think it has to do with my speed sensor b/ cadence get higher as I go faster and it continues to show even when I am not pedaling.

DQ
by dquirk29
Mon Mar 16, 2015 1:15 am
Forum: Newton General Questions
Topic: I bike and bontrager ant+
Replies: 0
Views: 972

I bike and bontrager ant+

I just put my Newton on my new Trek Emonda. It has a ant+ bluetooth. Here is the problem It pairs up fine but will not show any speeds over about 12mph even though I'm going 35ish, no matter how fast I go it stays around 12. I have tried replacing magnet and also the battery in the sensor. Now here ...
by dquirk29
Sun Jul 20, 2014 8:21 pm
Forum: General Discussion
Topic: Change tire circumference after ride?
Replies: 1
Views: 801

Change tire circumference after ride?

I want to edit a ride and change the tire circumference. I can't seem to find it. I can change the profile but it keeps the same MPH even if the profile has a different tire size.

DQ
by dquirk29
Sun Oct 07, 2012 6:32 pm
Forum: Newton Setup
Topic: Aero display on bike?
Replies: 18
Views: 5595

Re: Aero display on bike?

Can it be looked at in the download later so I can look at the road while descending?
by dquirk29
Sat Sep 01, 2012 10:23 am
Forum: Newton Setup
Topic: Aero display on bike?
Replies: 18
Views: 5595

Re: Aero display on bike?

So you need a direct power meter? I thought you could look at it while coasting

DQ
by dquirk29
Fri Aug 31, 2012 1:20 am
Forum: Newton Setup
Topic: Aero display on bike?
Replies: 18
Views: 5595

Aero display on bike?

How do i see how aero i am while ridding on the bike. I thought was was an option
by dquirk29
Tue Jul 17, 2012 9:06 pm
Forum: iBike Features
Topic: Out and back
Replies: 1
Views: 1191

Out and back

I did my 2 mile out and back ride uploaded it to my computer but it will not let me get past step 2. Help???


DQ
by dquirk29
Wed Mar 21, 2012 9:41 pm
Forum: Isaac software
Topic: Trainer mode to unit
Replies: 2
Views: 1176

Trainer mode to unit

I can not seem to send the trainer mode to my unit before a ride. I choose "sent to ibike" but when I am on the rollers it thinks I am still riding outside. I can switch it after the ride is over but that does not help me for my work out on the rollers

DQ
by dquirk29
Fri Jul 29, 2011 12:18 am
Forum: Wireless Troubleshooting
Topic: SPD fail
Replies: 3
Views: 1837

Re: SPD fail

Do you mean by doing a "scan" search in the set up? If so I have tried that also. It scans and finds my HR and Cad. Or there another way to repair?

Thanks
DQ
by dquirk29
Wed Jul 27, 2011 5:01 pm
Forum: Wireless Troubleshooting
Topic: SPD fail
Replies: 3
Views: 1837

SPD fail

Halfway through a ride I lost my speed number. I figured the magnet moved, but it has not. Now whenever I start my I-bike it finds HR and Cad but says SPD fail. Here is what I have done so far: -Repaced all batteries -made sure the speed sensor was picking up the magnet on the wheel...I can hear the...
by dquirk29
Thu Feb 11, 2010 12:22 pm
Forum: Wireless Troubleshooting
Topic: losing pairing
Replies: 14
Views: 3294

Re: losing pairing

I repalced the battery in the stem mount and now it seems to be working fine.

DQ
by dquirk29
Fri Feb 05, 2010 10:21 pm
Forum: Wireless Troubleshooting
Topic: losing pairing
Replies: 14
Views: 3294

Re: losing pairing

John

And for the outside rider? Me

DQ
by dquirk29
Thu Feb 04, 2010 11:00 pm
Forum: Wireless Troubleshooting
Topic: losing pairing
Replies: 14
Views: 3294

Re: losing pairing

outdoor, dry and around 45-50 dergees

and the yes is flashing then I hit the center button and it stays on yes, but when I go back it has defaulted back to NO
by dquirk29
Thu Feb 04, 2010 6:50 pm
Forum: Wireless Troubleshooting
Topic: losing pairing
Replies: 14
Views: 3294

Re: losing pairing

1. Set proof is set to "1" 2. Tilt is correct and lifting bars does not wake up the unit 3. It does not search after trip reset or when I wait until it's on the mount to wake it up I don't know if this has anything to do with it but my "scan" screen always read NO on the bottom and 0 on top. If I se...
by dquirk29
Wed Feb 03, 2010 12:03 am
Forum: Wireless Troubleshooting
Topic: losing pairing
Replies: 14
Views: 3294

losing pairing

Ever since I updated the latest software for my I-bike aero I have had problems with it reading my sensors. About half the time I go on a ride the unit just stops reading from the sensors. Sometimes I can go to “fast search” and get it to pick up the sensors other times I can’t. Also have been able ...