Search found 7097 matches

by Velocomp
Thu May 06, 2021 6:20 pm
Forum: PowerPod
Topic: PowerPod Calibration
Replies: 3
Views: 38

Re: PowerPod Calibration

It's possible you hit a pot hole. Your unit went back to the same orientation in 90 seconds.

Yes, it was a very strong tail wind!
by Velocomp
Thu May 06, 2021 9:17 am
Forum: PowerPod
Topic: PowerPod Calibration
Replies: 3
Views: 38

Re: PowerPod Calibration

Two things: 1) Your speed sensor is intermittent. This may be the cause of your calibration problems. I would replace its battery 2) Your unit was bumped near the end of the ride, causing large watts until the device self corrected. Make sure it is tight on the mount You show a lot of tailwind near ...
by Velocomp
Wed May 05, 2021 8:52 pm
Forum: PowerPod
Topic: Intermittent drops in cadence
Replies: 8
Views: 98

Re: Intermittent drops in cadence

Thanks, but I guess that is for a different model. I seem to have the latest FW already for my PowerPod BLE: Firmware.png [ edit - add comment ] But yes, other devices which received FW 714 in November 2020 got this fix: Fixed a bug that causes cadence measurements to be incorrect when used with ce...
by Velocomp
Wed May 05, 2021 6:44 pm
Forum: PowerPod
Topic: Intermittent drops in cadence
Replies: 8
Views: 98

Re: Intermittent drops in cadence

This is a bug that is peculiar to the newer version of the Garmin cadence sensor. We fixed the cadence bug for more recent versions of PowerPod (FW 7.16+), but did not release firmware with the cadence bug fix for older PowerPods using version FW 6.x. I will see if we can address this problem, but n...
by Velocomp
Tue May 04, 2021 9:12 am
Forum: PowerPod
Topic: dudas en medicion
Replies: 7
Views: 127

Re: dudas en medicion

This file looks much better but I think you will get even better results with the profile attached.

Load this into your unit and send another ride file afterwards.
by Velocomp
Mon May 03, 2021 11:20 am
Forum: PowerPod
Topic: dudas en medicion
Replies: 7
Views: 127

Re: dudas en medicion

Please check the wind port. It appears to have been blocked.
by Velocomp
Mon May 03, 2021 9:37 am
Forum: PowerPod
Topic: PowerPod V1 Failed Calibration
Replies: 4
Views: 81

Re: PowerPod V1 Failed Calibration

Post a ride file from your unit; that will tell the story.
by Velocomp
Mon May 03, 2021 9:36 am
Forum: PowerPod
Topic: dudas en medicion
Replies: 7
Views: 127

Re: dudas en medicion

These are two different bikes.

Your 34KM ride is fine.

Your 84KM ride is suspicious. Your ride either done in a draft, or your calibration was wrong, or you were riding in the rain. I can't tell which.
by Velocomp
Sun May 02, 2021 12:21 pm
Forum: PowerPod
Topic: PP V3, died and resurrected again
Replies: 16
Views: 1251

Re: PP V3, died and resurrected again

Whoa, this just happened to me today on my PP V4. It died halfway while riding and was completely unresponsive to button presses and in ISAAC. Did the hard rest as stated in the initial post and the PP is now back to live. Have you guys figured what causes this yet? It is a very rare but completely...
by Velocomp
Fri Apr 30, 2021 9:48 am
Forum: PowerPod
Topic: Powerpod dropping ANT+ heart rate signal
Replies: 1
Views: 84

Re: Powerpod dropping ANT+ heart rate signal

Hmm...I would try a hard reset of the PP (press-hold button for 12 seconds. Light will go out momentarily, then start flashing. Release button).
by Velocomp
Thu Apr 29, 2021 6:46 pm
Forum: Isaac software
Topic: Window 7 Service Pack 1 install error on a Windows 10 machine
Replies: 1
Views: 72

Re: Window 7 Service Pack 1 install error on a Windows 10 machine

Isaac works perfectly with Win 10. I don't know why you are getting this message. You likely will have to uninstall Isaac, NI drivers, and SiLabs drivers, then reinstall. Make sure all your security protections are off. Also, make sure your Win 10 machine is setup to install software: http://www.vel...
by Velocomp
Thu Apr 29, 2021 6:10 pm
Forum: PowerPod
Topic: PowerPod Lite V3 versus PowerPod V4
Replies: 2
Views: 162

Re: PowerPod Lite V3 versus PowerPod V4

Upgrade keys and pitot tube will make PPL purchased now equivalent to PP V4
by Velocomp
Thu Apr 29, 2021 10:27 am
Forum: PowerPod
Topic: no watt shown on garmin 1030
Replies: 3
Views: 165

Re: no watt shown on garmin 1030

Uninstall the ConnectIQ app, then reinstall it, then set up the fields again.
by Velocomp
Tue Apr 27, 2021 11:20 am
Forum: AeroPod
Topic: Joint announcement with Notio
Replies: 3
Views: 226

Re: Joint announcement with Notio

Until there is a standard aero profile, there is nothing for bike computer or aero sensor companies to implement. Garmin/ANT has been working on an aero profile spec for over two years. They still have not published one. That is a ridiculously long period of time, and there is no time frame for them...
by Velocomp
Tue Apr 27, 2021 8:11 am
Forum: PowerPod Firmware
Topic: Powerpod V3 firmware upgrade
Replies: 1
Views: 119

Re: Powerpod V3 firmware upgrade

Yes, any PP can be upgraded to latest FW from our Isaac app.
by Velocomp
Tue Apr 27, 2021 8:11 am
Forum: PowerPod
Topic: no watt shown on garmin 1030
Replies: 3
Views: 165

Re: no watt shown on garmin 1030

It sounds like you are using our ConnectIQ app. That's fine... Slope and wind are transmitted on a different channel, compared to power. If you haven't correctly paired PP to your Garmin, you won't see power. Do the following: 1) Wake up the speed and other sensors on your bike 2) Confirm they are w...
by Velocomp
Mon Apr 26, 2021 1:58 pm
Forum: AeroPod
Topic: Joint announcement with Notio
Replies: 3
Views: 226

Re: Joint announcement with Notio

Velocomp and Notio are creating a Common Aero Profile (CAP) for ANT+: 1) Notio and Velocomp products will be interoperable. For example, if you use Velocomp's AeroPod CdA app, our app will also be able to read Notio sensor data. 2) The Common Aero Profile is available, without cost, to any sensor ma...
by Velocomp
Sun Apr 25, 2021 10:59 am
Forum: PowerPod
Topic: basic info-help
Replies: 2
Views: 129

Re: basic info-help

Dear all, Today I used my PP4 for the first time, 95km ride. I LOVE IT. I just have couple of questions that I hope you can help me to answer. - How do you turn it off? - Does it turn off automatically after 10 mins for example? - Does it requires any service after certain kms? I wonder if with the...
by Velocomp
Sat Apr 24, 2021 5:02 pm
Forum: General Discussion
Topic: Calibration is off for first 5-10 minutes
Replies: 8
Views: 7041

Re: Calibration is off for first 5-10 minutes

If you are moving your bike around after the ride then PP readings can be thrown off for the first few minutes of the next ride.

My suggestion is to turn PP off at the end of each ride (5 clicks). This will prevent the tilt reading from being affected at the beginning of the next ride.
by Velocomp
Fri Apr 23, 2021 5:49 pm
Forum: PowerPod
Topic: Calibration Check
Replies: 16
Views: 651

Re: Calibration Check

I did a hour long pavement ride today on this same bike to help get a baseline auto cal had it correct selected 0.00851 crr which matched up perfectly with my power curves for the efforts. These test were done with the Bontrager GR1 Team Issue Gravel Tire 700x40c inflated to recommended PSI 45-50. ...
by Velocomp
Fri Apr 23, 2021 8:41 am
Forum: AeroPod
Topic: Out and back test protocol
Replies: 12
Views: 342

Re: Out and back test protocol

Hi John, I've extracted the profile from the 55km ride and copied it back in to profiles 3 and 4 on the Aeropod, hopefully that will fix the windscaling. If you could advise on the query on when to use the button on out and back tests (a couple of post above) that would help lots! Jules Danger, Wil...
by Velocomp
Fri Apr 23, 2021 8:38 am
Forum: AeroPod
Topic: Out and back test protocol
Replies: 12
Views: 342

Re: Out and back test protocol

I may be over-thinking the instructions for out and back tests incorrectly, specifically the line "If you’re doing out-and-back loop testing, click the lap button at the end of the test. Your test result will be displayed for 30 seconds. Turn around and ride back to your starting point. Click the l...
by Velocomp
Thu Apr 22, 2021 5:22 pm
Forum: AeroPod
Topic: Out and back test protocol
Replies: 12
Views: 342

Re: Out and back test protocol

Your calibration shifted radically in the 3rd ride. Wind scaling is too high; this causes incorrect high watts, which pushes down CdA. The profile in your 6KM ride is labeled "Argon 18". The profile in your 55KM file has a generic name. Do you have two profiles in your device with the same wireless ...
by Velocomp
Thu Apr 22, 2021 4:55 pm
Forum: PowerPod
Topic: Calibration Analysis (John)
Replies: 6
Views: 326

Re: Calibration Analysis (John)

Oops...my bad.

I uploaded the wrong corrected gravel ride file and profile.

Ride with 0.014 Crr is attached.
by Velocomp
Thu Apr 22, 2021 4:30 pm
Forum: AeroPod
Topic: Out and back test protocol
Replies: 12
Views: 342

Re: Out and back test protocol

Reply to your first posting: 1) You're using AP in profile 4, for CdA testing. This is the correct thing to do 2) When using profile 4, it's critical that you click the lap button ONLY when you are at the same start/stop place. In your 13KM ride you don't do this. Therefore, none of the measurements...
by Velocomp
Thu Apr 22, 2021 4:06 pm
Forum: AeroPod
Topic: Out and back test protocol
Replies: 12
Views: 342

Re: Out and back test protocol

I must be doing some thing wrong. I tried again on the circuit this afternoon after resettting the device (12 second press on the button), but results were similar to this morning. My displayed CdA dropped until it was steady but improbable at about 0.13. The speeds in the ibr file look fine, but t...
by Velocomp
Thu Apr 22, 2021 5:43 am
Forum: PowerPod
Topic: PP V3, died and resurrected again
Replies: 16
Views: 1251

Re: PP V3, died and resurrected again

I've got a problem similar to that described on this thread--PP v3 is not recharging, and no LEDs are illuminated--but unfortunately, the hard reset is not working. I've tried the hard reset after having the PP plugged into a power source for 20 min., unplugged ...same results. Nada. Any other sugg...
by Velocomp
Wed Apr 21, 2021 1:51 pm
Forum: PowerPod
Topic: Calibration Analysis (John)
Replies: 6
Views: 326

Re: Calibration Analysis (John)

1) When looking at a ride file, I look to see if wind speed and bike speed are comparable. Unless riding in strong head/tail winds (which is obvious to see) then the graphs should be similar. Yours are, so the unit is properly calibrated. Screen Shot 2021-04-21 at 1.45.11 PM.png 2) For your gravel b...
by Velocomp
Wed Apr 21, 2021 11:08 am
Forum: PowerPod
Topic: Bike Profile Issues
Replies: 2
Views: 174

Re: Bike Profile Issues

What's going on is that your 4/18 ride has an uncalibrated profile. Your 4/18 ride shows "empty" tilt and 1.000 WSF. These are both factory default values. It isn't a good idea to use such long rides for Check Calibration correction. So, what I did is extract your 4/11 ride profile, then apply it to...
by Velocomp
Tue Apr 20, 2021 6:03 am
Forum: PowerPod
Topic: Connecting PowerPod to MacBook Air with BLE
Replies: 2
Views: 175

Re: Connecting PowerPod to MacBook Air with BLE

Sorry, but there is no way to do this through Bluetooth.

We supply a USB cable, one end of which plugs into your PowerPod, the other into the USB port of the computer. Where are you having problems? How does Zwift relate to your problem?