Search found 5502 matches

by Velocomp
Thu Feb 14, 2019 10:31 pm
Forum: AeroPod
Topic: So what is up?
Replies: 2
Views: 34

Re: So what is up?

Ahh...we are busy in a way you would not believe. Lots of stuff coming, but we want to announce results, not promises.

Stay tuned!
by Velocomp
Mon Feb 11, 2019 8:57 am
Forum: PowerPod General Questions
Topic: Emparejamiento
Replies: 10
Views: 224

Re: Emparejamiento

The two ride files you posted had different weights and wind scaling factors, suggesting they were from different bikes. However, they had the SAME speed and cadence sensor IDs. This is not good... I suggest you create new profiles for each bike, then make sure to pair sensors correctly (make sure y...
by Velocomp
Sun Feb 10, 2019 6:32 pm
Forum: Newton Technical Support
Topic: Aeropod difficulty mounting...
Replies: 1
Views: 86

Re: Aeropod difficulty mounting...

Hmm...I guess different manufacturers have different tolerances. The only thing we can know for sure is that our mounts work...
by Velocomp
Sun Feb 10, 2019 3:47 pm
Forum: PowerPod General Questions
Topic: Emparejamiento
Replies: 10
Views: 224

Re: Emparejamiento

For the two ride files you posted the speed and cadence sensor IDs are the same. Are these two ride files from the same bike?
by Velocomp
Sun Feb 10, 2019 10:17 am
Forum: AeroPod
Topic: I think the wind sensor died on my century ride
Replies: 4
Views: 86

Re: I think the wind sensor died on my century ride

Remove the pitot tube and blow out the wind port opening and tube. You should be OK afterwards.
by Velocomp
Sun Feb 10, 2019 9:17 am
Forum: PowerPod General Questions
Topic: Powerpod issue wind
Replies: 15
Views: 180

Re: Powerpod issue wind

Your HR also "meanders" in pretty much the same way...but not as much, because it is not as responsive. I really think you are OK. It is extremely easy to get short (and significant) changes in power. This can be accelerations, wind gusts, gear changes, elevation/slope changes, and more. At mile 8 y...
by Velocomp
Sun Feb 10, 2019 9:10 am
Forum: PowerHouse Bike app for PowerPod BLE
Topic: PowerHouse pairing
Replies: 4
Views: 116

Re: PowerHouse pairing

:-)
by Velocomp
Sun Feb 10, 2019 9:09 am
Forum: AeroPod
Topic: I think the wind sensor died on my century ride
Replies: 4
Views: 86

Re: I think the wind sensor died on my century ride

It looks like your wind port became clogged. Were you riding in any rain or mist?

Check to be sure the wind port is clear.
by Velocomp
Sun Feb 10, 2019 9:07 am
Forum: PowerPod General Questions
Topic: Emparejamiento
Replies: 10
Views: 224

Re: Emparejamiento

There are 3 problems: 1) your 1/19 ride has an incorrect value of Crr. I fixed this in the attached profile 2) Your 1/24 Btt ride has incorrect values of wind scaling and CdA. I fixed this in the attached profile 3) Both profiles use the same sensor IDs. From this I assume you are moving your sensor...
by Velocomp
Sat Feb 09, 2019 8:11 pm
Forum: PowerPod General Questions
Topic: O&B ride and sensor pairing
Replies: 9
Views: 364

Re: O&B ride and sensor pairing

On downhills slope is the primary force causing you to go faster. You can pedal but your effort is not much compared to good old gravity! Your PP looks to be properly calibrated but any small difference in riding position or wind is amplified on downhills. You can do what most riders do...coast on d...
by Velocomp
Sat Feb 09, 2019 5:00 pm
Forum: PowerPod General Questions
Topic: Emparejamiento
Replies: 10
Views: 224

Re: Emparejamiento

No, you do not have to calibrate every time.

Please post the profile files (.ibp) for both bikes.
by Velocomp
Sat Feb 09, 2019 4:59 pm
Forum: PowerHouse Bike app for PowerPod BLE
Topic: PowerHouse pairing
Replies: 4
Views: 116

Re: PowerHouse pairing

Your PP should work with the PowerHouse app.
by Velocomp
Sat Feb 09, 2019 4:58 pm
Forum: PowerPod General Questions
Topic: Powerpod issue wind
Replies: 15
Views: 180

Re: Powerpod issue wind

Welcome to the world of power measurement! Power is a much more sensitive measurement than HR, bike speed, or any other factor. In fact, your power was NOT constant during the test: even though your route was pretty level, you actually fluctuated in bike speed during the ride. Wind conditions change...
by Velocomp
Sat Feb 09, 2019 4:47 pm
Forum: PowerPod General Questions
Topic: PP calibration
Replies: 3
Views: 58

Re: PP calibration

When using web software you have to be extremely careful to provide the proper inputs. You can't take a single point of data; rather, you find a place where conditions (speed, slope, wind) are fairly constant. I looked at your ride file and selected data around the 20.2 KM mark. In the selected regi...
by Velocomp
Fri Feb 08, 2019 2:57 pm
Forum: PowerPod General Questions
Topic: Emparejamiento
Replies: 10
Views: 224

Re: Emparejamiento

You need to do a calibration ride for the profile that is flashing red/green.
by Velocomp
Tue Feb 05, 2019 10:56 am
Forum: PowerPod General Questions
Topic: Is there an issue with my PowerPod?
Replies: 4
Views: 179

Re: Is there an issue with my PowerPod?

The wind sensor is not operating properly; this is causing all your odd results.

If you have your PP repaired you should get wind stability comparable to your AeroPod.

Please email technicalsupport@velocomp.com for next steps.
by Velocomp
Sun Feb 03, 2019 8:39 am
Forum: PowerPod General Questions
Topic: O&B ride and sensor pairing
Replies: 9
Views: 364

Re: O&B ride and sensor pairing

Perfect!
by Velocomp
Sat Feb 02, 2019 5:50 pm
Forum: PowerPod General Questions
Topic: Is there an issue with my PowerPod?
Replies: 4
Views: 179

Re: Is there an issue with my PowerPod?

This is a bit of a confusing post: 1) This seems to be about your PowerPod, though you say you have an AeroPod (too?). 2) You say you sent your PowerPod back for repair. What repair was done, and when? I don't see any record of a repair in our system. My recollection is that you had a broken tab... ...
by Velocomp
Thu Jan 31, 2019 4:32 pm
Forum: AeroPod
Topic: FW Current Version?
Replies: 1
Views: 99

Re: FW Current Version?

Not yet.
by Velocomp
Wed Jan 30, 2019 9:33 pm
Forum: PowerPod General Questions
Topic: PowerPod sensitivity to slope, wind
Replies: 1
Views: 78

Re: PowerPod sensitivity to slope, wind

Please post a .ibr ride file so that I can better understand your question.
by Velocomp
Wed Jan 30, 2019 6:42 pm
Forum: Newton Technical Support
Topic: Scan not working
Replies: 5
Views: 285

Re: Scan not working

Please email technicalsupport@velocomp.com for next steps.
by Velocomp
Wed Jan 30, 2019 6:40 pm
Forum: PowerPod General Questions
Topic: Giant Ridesense - Is this the issue
Replies: 3
Views: 104

Re: Giant Ridesense - Is this the issue

It is very likely that your sensor is sending data which is being received only intermittently. This will cause the power problems you are seeing.

Our first choice is the Garmin magnet-less speed sensor, mounted on the front hub.
by Velocomp
Tue Jan 29, 2019 9:54 pm
Forum: AeroPod
Topic: Change elevation in the AeroPod?
Replies: 1
Views: 54

Re: Change elevation in the AeroPod?

After the ride, you can change the starting elevation in Isaac using the command shown.

What's going on is that the absolute barometric pressure, which is measured by AP, changes according to weather.
by Velocomp
Tue Jan 29, 2019 7:57 am
Forum: Newton Technical Support
Topic: Scan not working
Replies: 5
Views: 285

Re: Scan not working

Remove the batteries from your HRM and speed sensor. Momentarily insert the battery in backwards into each sensor. This does a reset of the sensor. Reinsert the batteries normally (make sure the batteries are good!). Try another scan. If this doesn't work, then your Newton is not functioning properly.
by Velocomp
Mon Jan 28, 2019 3:38 pm
Forum: Newton 6
Topic: 12/24 hour setting in Newton 5/6
Replies: 5
Views: 278

Re: 12/24 hour setting in Newton 5/6

Then I am stuck, because the function you nicely point to is the one I used without any effect on 12/24h. The units of all the other measures like those of elevation, weights and distance are correctly changed to metric. This is by memory only, but I do not believe we ever implemented 12/24H time. ...
by Velocomp
Mon Jan 28, 2019 11:40 am
Forum: Newton Technical Support
Topic: Scan not working
Replies: 5
Views: 285

Re: Scan not working

Do a hard reset of your Newton; try: 1) press-hold the center button for about 12 seconds, until the screen goes blank and restarts (release button); OR 2) press-hold the left, down, right, and center buttons or about 12 seconds, until the screen goes blank and restarts (release button) Which method...
by Velocomp
Mon Jan 28, 2019 11:30 am
Forum: Newton 6
Topic: 12/24 hour setting in Newton 5/6
Replies: 5
Views: 278

Re: 12/24 hour setting in Newton 5/6

You can repair the date/time of a ride file in Isaac using the command below.

You can change Newton ENGLISH/METRIC settings from Isaac.
by Velocomp
Sun Jan 27, 2019 9:36 pm
Forum: AeroPod
Topic: Power Calculation in Profile #4?
Replies: 2
Views: 93

Re: Power Calculation in Profile #4?

Power reported by AP is based on the fixed value of CdA stored in the profile.
by Velocomp
Sun Jan 27, 2019 9:35 pm
Forum: Newton 6
Topic: 12/24 hour setting in Newton 5/6
Replies: 5
Views: 278

Re: 12/24 hour setting in Newton 5/6

We have not updated Newton FW since 2014, when we eliminated the User sequence.

You'll need to do these kinds of corrections in Isaac.
by Velocomp
Sun Jan 27, 2019 9:05 pm
Forum: AeroPod
Topic: TT bike mounting
Replies: 42
Views: 1103

Re: TT bike mounting

This is a very nice setup, assuming your bolt extensions don't allow the mount to flex... :-) Obviously, you don't want the pitot tube directly behind your hands or your cables (your setup accomplishes both). Other than that, the purpose of the calibration ride is to customize AeroPod settings to th...