Search found 17 matches

by Speedyg
Wed Aug 29, 2018 10:04 pm
Forum: PowerPod General Questions
Topic: Manual turn off Powerpod
Replies: 0
Views: 175

Manual turn off Powerpod

In previous Powerpods (FW 4.26 on) I have always been able to turn off the device with 5 clicks and then the light goes to flashing red then quickly turns off. Now the new device goes from flashing red to off, but the device is still transmitting to my Garmin. What to do????
by Speedyg
Tue Aug 07, 2018 11:41 pm
Forum: PowerPod General Questions
Topic: Weird readings
Replies: 8
Views: 393

Re: Weird readings

Appreciate the response John. Actually the unit was totally charged (anxious about not being charged for the big ride) and no drafting and no obstruction. (Don't mean to sound like an orange haired political figure). But how do you explain the second bump to over a thousand watts? Seems really weird...
by Speedyg
Tue Aug 07, 2018 7:15 pm
Forum: PowerPod General Questions
Topic: Weird readings
Replies: 8
Views: 393

Re: Weird readings

Any love from or comment from Velocomp here would be greatly appreciated. Here are the ride files where the PP went nuts and initially showed way too high numbers then ended up with numbers that were really really low for the effort I put in (should have been about a 140-145W average). And the date ...
by Speedyg
Mon Aug 06, 2018 10:32 am
Forum: PowerPod Firmware
Topic: Firmware 641 for PowerPod is available
Replies: 2
Views: 471

Re: Firmware 641 for PowerPod is available

When PP is moved from one bike to another, which it has previously been paired with, does it default to a new scan for sensors and force an O&B cal, or does it just recognize the previously st up bike and go to that profile and we’re good to go?
by Speedyg
Mon Aug 06, 2018 7:16 am
Forum: PowerPod General Questions
Topic: Weird readings
Replies: 8
Views: 393

Re: Weird readings

Same behavior here. After having PP working for the last 6 months with some flaky readings now and then, I’ve calibrated it on two bikes and it seemed to do as advertised, sensing the second bike automatically. Then one fine morning, as I’m about to do my epic 70 miler, no readings at all, despite h...
by Speedyg
Mon Jul 23, 2018 6:51 pm
Forum: PowerPod General Questions
Topic: unable to force new pairing yellow status after upgrade to 6.40
Replies: 17
Views: 474

Re: unable to force new pairing yellow status after upgrade to 6.40

Don't see anything yet! Update?? We're hanging on here. Love the device in principle, but when it's unreliable it's really frustrating.

Jim
by Speedyg
Sun Jul 22, 2018 5:28 pm
Forum: PowerPod General Questions
Topic: unable to force new pairing yellow status after upgrade to 6.40
Replies: 17
Views: 474

Re: unable to force new pairing yellow status after upgrade to 6.40

Any update on the cal troubles after 6.40? Seems really unstable c to previous.
by Speedyg
Sat Jul 21, 2018 11:40 pm
Forum: PowerPod General Questions
Topic: Two different Macs -- Two different bikes -- One Powerpod
Replies: 6
Views: 149

Re: Two different Macs -- Two different bikes -- One Powerpod

Yes, but when I go to "Set Active Profile in Device" it shows "Unsaved (type: Initial Setup)" rather than the name I gave it when I set the device for out and Back.
by Speedyg
Tue Jul 17, 2018 5:49 am
Forum: PowerPod General Questions
Topic: Two different Macs -- Two different bikes -- One Powerpod
Replies: 6
Views: 149

Re: Two different Macs -- Two different bikes -- One Powerpod

I’m sure that’s right, but can Velocomp set this up so that the profiles on Powerpod are by default shared with the Isaac computer?
by Speedyg
Mon Jul 16, 2018 9:33 pm
Forum: PowerPod General Questions
Topic: Two different Macs -- Two different bikes -- One Powerpod
Replies: 6
Views: 149

Re: Two different Macs -- Two different bikes -- One Powerpod

I would think this is not an uncommon setup. Could you post a FAQ about best practices using one Powerpod on different bikes potentially with different host computers running Isaac?

Thanks
by Speedyg
Mon Jul 16, 2018 9:31 pm
Forum: PowerPod General Questions
Topic: Two different Macs -- Two different bikes -- One Powerpod
Replies: 6
Views: 149

Two different Macs -- Two different bikes -- One Powerpod

OK, I have two different road bikes in two locations each with a Mac running Isaac. I've successfully set up two different profiles one using Mac 1 for the bike in the city and the other using the second Mac for the bike in the country. Both bikes were set for "Best accuracy" and did the O&B cal rid...
by Speedyg
Mon Jul 16, 2018 9:20 pm
Forum: PowerPod Firmware
Topic: New Firmware 640 for PowerPod
Replies: 26
Views: 1511

Re: New Firmware 640 for PowerPod

So, to clarify. Using PP on two different bikes. Have set profiles for each bike (each bike has its own sensors). Have done Out and Back for each bike. When I move from one bike to another, do I have to switch the active profile using Isaac, or will the PP just see the sensors and switch profiles?
by Speedyg
Mon Jul 16, 2018 2:20 pm
Forum: Isaac software
Topic: One PowerPod, Two Computers
Replies: 5
Views: 725

Re: One PowerPod, Two Computers

So what was your solution?? I still find this counter-intuitive.
by Speedyg
Mon Jul 16, 2018 1:52 pm
Forum: PowerPod General Questions
Topic: Velocomp Garmin Powerpod handlebar mount trouble
Replies: 4
Views: 187

Re: Velocomp Garmin Powerpod handlebar mount trouble

Inserted screw from the other side and it's fine!
by Speedyg
Mon Jul 09, 2018 2:33 pm
Forum: PowerPod General Questions
Topic: Velocomp Garmin Powerpod handlebar mount trouble
Replies: 4
Views: 187

Velocomp Garmin Powerpod handlebar mount trouble

Have just purchased the V-comp Garmin/Powerpod combo mount and tightening the Powered as much as possible with the existing Powered thumbscrew it just isn't totally tight allowing for some changes in skew if there's a big bump in the ride. What to do??
by Speedyg
Wed Dec 06, 2017 2:44 am
Forum: Isaac software
Topic: Isaac shows USB port as <-1>
Replies: 3
Views: 557

Isaac shows USB port as <-1>

Isaac shows USB port as <-1> and will not connect to Powerpod saying the software needs a USB port between 1 and 64 -- but the slide bar doesn't allow any option other than <-1> and a Bluetooth connection. What gives??