Powerpod V3 Lite - Issues

Post Reply
jamball
Posts: 18
Joined: Tue Jul 26, 2016 4:43 am

Powerpod V3 Lite - Issues

Post by jamball »

I have a V3 since April 2020. Mostly it's been ok, but every now and then I have a ride where the power goes to zero or records very low watts. This is after the powerpod has been charged fully before the ride.

Attaching rides from Saturday last so I can figure out what the issue is.

I'm about to sell it and move to DFPM instead.
Attachments
Velocomp_10_17_2020_1437_27_Miles_HiDef.ibr
(102 KiB) Downloaded 7 times
Velocomp_10_17_2020_1659_7_Miles_HiDef.ibr
(104.05 KiB) Downloaded 7 times
Velocomp_10_17_2020_1725_11_Miles_HiDef.ibr
(105.32 KiB) Downloaded 7 times
Velocomp
Velocomp CEO
Posts: 6966
Joined: Fri Jan 11, 2008 8:43 am

Re: Powerpod V3 Lite - Issues

Post by Velocomp »

Your calibration is incorrect, causing low watts.

I have corrected your profile and your ride files.

Load the corrected profile into you PPL and maybe you won't want to think about selling it!
Attachments
Jamball_Corr_10_17_2020_1725_11_Miles_HiDef.ibr
(106.67 KiB) Downloaded 9 times
Jamball_Corr_10_17_2020_1659_7_Miles_HiDef.ibr
(105.85 KiB) Downloaded 4 times
Jamball_Corr_10_17_2020_1437_27_Miles_HiDef.ibr
(104.24 KiB) Downloaded 6 times
Jamball_Corr.ibp
(355 Bytes) Downloaded 7 times
John Hamann
jamball
Posts: 18
Joined: Tue Jul 26, 2016 4:43 am

Re: Powerpod V3 Lite - Issues

Post by jamball »

Thanks a million for that!

So what was wrong with the calibration so I know what to look out for?
Velocomp
Velocomp CEO
Posts: 6966
Joined: Fri Jan 11, 2008 8:43 am

Re: Powerpod V3 Lite - Issues

Post by Velocomp »

If you look at your original files, you'll see that your wind speed was constantly below your bike speed. This is an indicator of incorrect calibration of the wind sensor.

Once you load the corrected file you should not see this problem in your future rides.
John Hamann
jamball
Posts: 18
Joined: Tue Jul 26, 2016 4:43 am

Re: Powerpod V3 Lite - Issues

Post by jamball »

I'll hang tight :)

But what would have caused the wind sensor calibration to go off and how would I notice it being wrong?
Velocomp
Velocomp CEO
Posts: 6966
Joined: Fri Jan 11, 2008 8:43 am

Re: Powerpod V3 Lite - Issues

Post by Velocomp »

Since I don't know the particulars of your cal ride, I can't speculate on what went "wrong".

I've already stated how you can identify a problem: wind speed is constantly below bike speed. This is seen in all your ride files.
John Hamann
jamball
Posts: 18
Joined: Tue Jul 26, 2016 4:43 am

Re: Powerpod V3 Lite - Issues

Post by jamball »

Great, thanks!!!
Post Reply