very low power on flat and downhill

very low power on flat and downhill

Postby mikee » Wed Nov 01, 2017 10:39 am

Hi, the PowerPod shows very low power (60-80 watts) on flats and downhill even though I'm pedaling fairly hard. I'm not in a tuck position which I know can affect the power reading. I've seen this before and it went away but it seems to do this consistently in the past weeks. I'm using an O&B calibration profile done some time ago and didn't recalibrate or change move the PowerPod. Any help would be appreciated. I've attached 2 recent ride files.

Thanks!
Attachments
iBike_10_28_2017_0837_19_Miles_HiDef.ibr
(606.26 KiB) Downloaded 12 times
iBike_10_31_2017_1008_11_Miles_HiDef.ibr
(365.11 KiB) Downloaded 11 times
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm

Re: very low power on flat and downhill

Postby Velocomp » Wed Nov 01, 2017 12:18 pm

Actually, your ride files show that you are using a "default" profile, not an O&B profile. This is the cause of your low watts.

Please use the Device/Setup Device feature in Isaac to enter your weight, height, etc. On the final screen, select "Best Accuracy", then do an O&B ride.

After the O&B ride please do another ride, and post that ride file.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4456
Joined: Fri Jan 11, 2008 9:43 am

Re: very low power on flat and downhill

Postby mikee » Thu Nov 02, 2017 12:03 pm

Please see calibration and post calibration ride files. Now the power readings seem too high...
Attachments
iBike_11_02_2017_1037_11_Miles_HiDef.ibr
(360.37 KiB) Downloaded 15 times
iBike_11_01_2017_2219_2_Miles_CalRide.ibr
(84.6 KiB) Downloaded 10 times
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm

Re: very low power on flat and downhill

Postby mikee » Mon Nov 06, 2017 2:38 pm

Hi John, could you take a look?
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm

Re: very low power on flat and downhill

Postby Velocomp » Mon Nov 06, 2017 7:04 pm

Your seems a bit high--or, you rode in some head winds. I can't tell which is the case

Please do one more O&B, then post it plus a ride.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4456
Joined: Fri Jan 11, 2008 9:43 am

Re: very low power on flat and downhill

Postby mikee » Fri Nov 17, 2017 3:04 pm

hi John,

Please see my new cal and post cal ride files.
Attachments
iBike_11_16_2017_1608_8_Miles_HiDef.ibr
(269.06 KiB) Downloaded 10 times
iBike_11_16_2017_1556_4_Miles_CalRide.ibr
(112.2 KiB) Downloaded 9 times
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm

Re: very low power on flat and downhill

Postby mikee » Mon Nov 27, 2017 6:45 pm

Hi John,

Was hoping you can look at my calibration ride in the previous post. I also noticed the same problem with very low power on downhill for recent rides. Please see this new ride file too.

Thanks for your help.

Mike
Attachments
iBike_11_23_2017_0610_30_Miles_HiDef.ibr
(917.09 KiB) Downloaded 14 times
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm

Re: very low power on flat and downhill

Postby Velocomp » Mon Nov 27, 2017 6:52 pm

I don't see any obvious problems with your ride. Your PowerPod is well calibrated.

You are descending a pretty steep hill--6.6% downhill. You do some pedaling at the 8 mile downhill but your slope is so steep that it's really difficult to add power over and above the favorable effect of gravity.

I think you are OK.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4456
Joined: Fri Jan 11, 2008 9:43 am

Re: very low power on flat and downhill

Postby mikee » Tue Nov 28, 2017 12:44 am

Thanks!
mikee
 
Posts: 16
Joined: Thu Jan 19, 2017 11:34 pm


Return to PowerPod General Questions

Who is online

Users browsing this forum: No registered users and 2 guests