PP Power Recording Issues, rqst dx/help Velocomp!

PP Power Recording Issues, rqst dx/help Velocomp!

Postby nolemond » Sun Oct 29, 2017 6:06 pm

An issue I saw before when downloading a file from PP happened again today when downloading Saturday's cyclocross race. The file name included a date '04-17-17' and showed odd data in ISAAC i.e. only a minute or two long with very short distances. My Garmin showed power information while riding, and the ride file included power data in it.

ATTACHED:
+ PP profile setup for cyclocross tubulars ("Cx w Tubies 9-9-2017 ORIGINAL.IBP") - I never did a cal ride for this profile, just selected the closest tire size and I believe I selected the best type of tire available given that they are handmade FMB cyclocross tubulars with the Pro casing. Based on what I saw searching for similar posts in the forum, it seems that the CRR might be out of whack.
+ "04-17-2017" files ("iBike_04_17_2017_0003_0_Miles_HiDef.IBR", "iBike_04_17_2017_0005_0_Miles_HiDef.IBR") downloaded from PP today

NOT ATTACHED:
I also have a Garmin file from Saturday's race that includes power data ("2017-10-28-09-02-45.fit"), but the file attachment limit is 3. I will try responding to this post with a message including said attachment.

I am interested in the following in no particular order:
1. Understanding why the PP did not record ride data when it clearly sent power data to the Garmin head unit.
2. Whether/if my profile needs to be tweaked in any way
3. What is behind the "04-17-2017" file downloading
4. I wonder whether in fact the PP is well-suited to tracking power in cyclocross, or if there are specific considerations that need to be accounted for RE: mounting location, profile settings, device settings, etc. to make it work more reliably/effectively.
Attachments
iBike_04_17_2017_0005_0_Miles_HiDef.ibr
(10.18 KiB) Downloaded 11 times
iBike_04_17_2017_0003_0_Miles_HiDef.ibr
(22.45 KiB) Downloaded 8 times
Cx w Tubies 9-9-2017 ORIGINAL.ibp
(378 Bytes) Downloaded 8 times
Last edited by nolemond on Wed Nov 08, 2017 1:18 pm, edited 2 times in total.
nolemond
 
Posts: 6
Joined: Mon Apr 10, 2017 3:55 pm

Re: PP Power Recording Issues, rqst dx/help Velocomp!

Postby nolemond » Mon Nov 20, 2017 10:22 pm

ATTACHED:
Garmin file from Saturday's race that includes power data ("2017-10-28-09-02-45.fit").
Attachments
2017-10-28-09-02-45.csv
renamed extension to "csv" instead of "fit"
(91.95 KiB) Downloaded 10 times
nolemond
 
Posts: 6
Joined: Mon Apr 10, 2017 3:55 pm

Re: PP Power Recording Issues, rqst dx/help Velocomp!

Postby Velocomp » Tue Nov 21, 2017 12:30 pm

Your PP is not receiving correct speed or cadence data.

Your profile shows that you have separate speed, cadence, HR, and DFPM sensors. Is this correct?
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4448
Joined: Fri Jan 11, 2008 9:43 am

Re: PP Power Recording Issues, rqst dx/help Velocomp!

Postby nolemond » Thu Nov 23, 2017 12:21 am

Yep - separate HRM, separate Garmin speed and cadence sensor. Not sure why the DFPM is showing on the profile - I do not have one.
nolemond
 
Posts: 6
Joined: Mon Apr 10, 2017 3:55 pm

Re: PP Power Recording Issues, rqst dx/help Velocomp!

Postby Velocomp » Thu Nov 23, 2017 6:50 am

Do a new sensor pairing, making sure you're not close to any other bikes. Please do a ride then post the results.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4448
Joined: Fri Jan 11, 2008 9:43 am

Re: PP Power Recording Issues, rqst dx/help Velocomp!

Postby nolemond » Fri Dec 01, 2017 7:58 pm

Do you mean start with a fresh new profile then pair with the head unit?

What PowerPod profile settings are optimal for cyclocross?
nolemond
 
Posts: 6
Joined: Mon Apr 10, 2017 3:55 pm


Return to PowerPod General Questions

Who is online

Users browsing this forum: No registered users and 1 guest