Always a tail wind!

Post Reply
blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Always a tail wind!

Post by blp » Tue Aug 21, 2018 7:33 pm

It seems the wind scaling is off, as Isaac shows I am experiencing a tail wind when I ride in circles.

I set the ground wind speed to zero and it seems to reflect the actual windspeed better.

I have attached uncorrected and corrected files. This includes 6 laps of a crit course and 4 hill repeats, so wind angles definitely changed.

How do I reset wind calibration? In setup mode on N6?

Thanks
Attachments
iBike_08_15_2018_1725_56_km_HiDef_WindCorrected.ibr
(1.23 MiB) Downloaded 4 times
iBike_08_15_2018_1725_56_km_HiDef.ibr
(1.21 MiB) Downloaded 3 times

Velocomp
Velocomp CEO
Posts: 5126
Joined: Fri Jan 11, 2008 9:43 am

Re: Always a tail wind!

Post by Velocomp » Wed Aug 22, 2018 6:28 am

Do the following:

1) Connect Newton to Isaac
2) Open your original ride file
3) Use the Analyze/Check Calibration command
4) Say "no" when asked about drafting (this isn't 100% true, because you did draft some for a few miles, but it doesn't affect results too much)
5) Isaac will create a new profile with the corrected wind factor
6) Go to Edit/Edit Profiles. Your corrected profile will be at the top of the list. Send this profile to your Newton
John Hamann

blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Re: Always a tail wind!

Post by blp » Wed Aug 22, 2018 10:50 am

Thanks John.

blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Re: Always a tail wind!

Post by blp » Wed Aug 22, 2018 11:07 am

I followed your instructions on a ride file that had no drafting at all.
Original and corrected files attached.
Attachments
iBike_08_21_2018_1110_29_km_HiDef_Corrected.ibr
(750.38 KiB) Downloaded 4 times
iBike_08_21_2018_1110_29_km_HiDef.ibr
(750.38 KiB) Downloaded 4 times

Velocomp
Velocomp CEO
Posts: 5126
Joined: Fri Jan 11, 2008 9:43 am

Re: Always a tail wind!

Post by Velocomp » Wed Aug 22, 2018 12:03 pm

Looks good.
John Hamann

blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Re: Always a tail wind!

Post by blp » Thu Sep 06, 2018 10:53 am

Hi John;

I'm still having the same issue with wind after following your instructions.

This ride had some drafting (7.1%) which I ignored for "Check Calibration".

I did not send this correction the the N6 as I did last time.
Attachments
iBike_09_05_2018_1743_59_km_HiDef_AfterCalChanges.ibr
(1.5 MiB) Downloaded 1 time
CalibChanges.jpeg
CalibChanges.jpeg (101.07 KiB) Viewed 45 times
iBike_09_05_2018_1743_59_km_HiDef.ibr
(1.27 MiB) Downloaded 3 times

Velocomp
Velocomp CEO
Posts: 5126
Joined: Fri Jan 11, 2008 9:43 am

Re: Always a tail wind!

Post by Velocomp » Thu Sep 06, 2018 11:25 am

I don't see anything wrong with this ride.
John Hamann

blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Re: Always a tail wind!

Post by blp » Fri Sep 07, 2018 11:14 am

Thanks.

I see the tailwind both up and down the same hill repeat.

It just seems to me that if I have a 7 km/hr tailwind up the hill, I should have a 7 km/hr headwind on the way down in the opposite direction.. No?
Attachments
TailWind.jpg
TailWind.jpg (44.16 KiB) Viewed 39 times

Velocomp
Velocomp CEO
Posts: 5126
Joined: Fri Jan 11, 2008 9:43 am

Re: Always a tail wind!

Post by Velocomp » Fri Sep 07, 2018 11:50 am

This is tricky

1) Your uphill is at low speed, where wind speed is difficult (and fortunately irrelevant) to measure

2) Your downhill is in the opposite direction, where wind speed can be seen.

3) Your climbs are right at the ocean, presumably where there are breezes

The net of the above is that this is not a good section to use for wind adjustment.

The early (and late) parts of your ride show normal wind speed readings.

I would leave things alone.
John Hamann

blp
Posts: 151
Joined: Mon Mar 26, 2012 12:06 am
Location: Vancouver, BC, Canada
Contact:

Re: Always a tail wind!

Post by blp » Fri Sep 07, 2018 10:25 pm

OK, thanks. That makes sense.

I haven't done anything in terms of the ride file. I did set the Wind Cal in the N6 this evening in prep for a big ride tomorrow.

Gotta say, you guys are the best at covering customer issues.

Post Reply