PP fails to download ride data into Isaac

PP fails to download ride data into Isaac

Postby rincewind4 » Sun Oct 15, 2017 7:00 pm

I am unable to download ride data from the PP.

PP appears to connect in Isaac screen (USB icon green). Tried getting FW & S/N from unit and changing profile and it appears to work (doesn't present an error).
But when I try to download file data the following occurs:
- window "Getting file list - please wait" appears
- progress bar gets to about 3/4 then the window disappears.
- then the usb/pp to pc icons both grey out and come back up (connection to the device appears to reset)

I have tried many different cables and different PCs with exactly the same problem.


WIN 7 & WIN 10
rincewind4
 
Posts: 3
Joined: Sun Oct 15, 2017 7:02 am

Re: PP fails to download ride data into Isaac

Postby Velocomp » Sun Oct 15, 2017 7:01 pm

Please email technicalsupport@velocomp.com for next steps.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4380
Joined: Fri Jan 11, 2008 9:43 am

Re: PP fails to download ride data into Isaac

Postby rincewind4 » Thu Oct 19, 2017 8:22 pm

Hi,
Thanks for your help so far, but I am still having problems.

I erased all ride data on the PowerPod as advised. (not ideal as I have now lost about 2 months of ride data). Since doing this though the unit has failed to record any ride data or show power on my Garmin.
The light flashes red/green constantly - and early on a ride it sometimes briefly displays a power figure, but goes blank again.

Additionally it fails to connect with several usb cables - pretty much only one from another device seems reliable. I suspect if a ride file was corrupt then there may well be an underlying problem which caused that - and I am reluctant to persist with attempting to something to work only to find it fails or is unreliable further down the track.
rincewind4
 
Posts: 3
Joined: Sun Oct 15, 2017 7:02 am

Re: PP fails to download ride data into Isaac

Postby Velocomp » Thu Oct 19, 2017 8:29 pm

John Hamann
Velocomp
Velocomp CEO
 
Posts: 4380
Joined: Fri Jan 11, 2008 9:43 am

Re: PP fails to download ride data into Isaac

Postby rincewind4 » Thu Oct 19, 2017 10:59 pm

Hi John,

Yep - that is who advised there may be a corrupt ride file and to erase the ride data.
rincewind4
 
Posts: 3
Joined: Sun Oct 15, 2017 7:02 am

Re: PP fails to download ride data into Isaac

Postby Velocomp » Fri Oct 20, 2017 10:11 am

Please email Tom again. It sounds like there might be a different problem.
John Hamann
Velocomp
Velocomp CEO
 
Posts: 4380
Joined: Fri Jan 11, 2008 9:43 am


Return to Isaac software

Who is online

Users browsing this forum: No registered users and 1 guest