Search found 23 matches

by BruceK
Fri May 06, 2016 11:03 am
Forum: Isaac software
Topic: Isaac error dialogue
Replies: 6
Views: 971

Re: Isaac error dialogue

Downloaded a random .ibr file from the forum and received the same error message in Isaac. It would appear that all (or most .ibr files) earlier than 2016 are corrupted upon download to my mac. Files older than 2016 are also corrupted on a PC running Windows 10 and downloaded using IE. My guess is t...
by BruceK
Fri May 06, 2016 11:00 am
Forum: Isaac software
Topic: Isaac error dialogue
Replies: 6
Views: 971

Re: Isaac error dialogue - this is weird

Weird...the recently uploaded file works fine after downloading and opening in Isaac. I will try to download a random .ibr file from the forum and see what happens.
by BruceK
Fri May 06, 2016 10:55 am
Forum: Isaac software
Topic: Isaac error dialogue
Replies: 6
Views: 971

Re: Isaac error dialogue - Test upload/download

Attached is a working .ibr file I downloaded from the Gen 3 iBike yesterday. I will attempt to download it from the forum and see if it gets corrupted somehow.
by BruceK
Fri May 06, 2016 10:49 am
Forum: Isaac software
Topic: Isaac error dialogue
Replies: 6
Views: 971

Re: Isaac error dialogue

Hi John. Actually, it is related to other people's posted files also. My ibike Gen 3 files download properly from the unit - it is just the files on the forum that seem to get corrupted upon downloading. PHP issue? I really do not know.
by BruceK
Fri May 06, 2016 9:59 am
Forum: Isaac software
Topic: Isaac error dialogue
Replies: 6
Views: 971

Isaac error dialogue

Has anybody come across this error when downloading an .ibr file format from the forum. I am running the latest Mac OS X El Capitan (10.11.4). Both Safari and Chrome browsers used for downloading file.
by BruceK
Sat Apr 02, 2016 9:00 pm
Forum: Gen III troubleshooting
Topic: Mac OS X El Capitan has difficulty recognizing Gen 3 iPro
Replies: 2
Views: 1836

Re: Mac OS X El Capitan has difficulty recognizing Gen 3 iPr

Thanks for your response John. As indicated in my enquiry, I did mention that it might be a conflict between software products (PowerAgent & GoldenCheetah) - and you have clarified that in a very timely fashion. Thanks again.
by BruceK
Sat Apr 02, 2016 11:15 am
Forum: Gen III troubleshooting
Topic: Mac OS X El Capitan has difficulty recognizing Gen 3 iPro
Replies: 2
Views: 1836

Mac OS X El Capitan has difficulty recognizing Gen 3 iPro

I have been running Mac OS X El Capitan (10.11.4) on a MacBook Air and have been having considerable difficulty getting Isaac to recognize the Gen 3 iPro. Both USB cables do work. I have tried a number of workarounds including using different USB ports, different cables, resetting the iBike, restart...
by BruceK
Tue Jun 30, 2015 6:52 pm
Forum: Gen III troubleshooting
Topic: What is wrong with Power and Slope data?
Replies: 2
Views: 1283

Re: What is wrong with Power and Slope data?

Your tilt is off by a country mile. "Normal" tilt is about -.5, yours is -50.9! Additionally, your wind scaling is way off IF these are essentially out/back rides. Attached is a more normal profile however, I suggest you do a real out/back cal ride to nail down the wind scaling. The excessive slope...
by BruceK
Tue Jun 30, 2015 5:23 pm
Forum: Gen III troubleshooting
Topic: What is wrong with Power and Slope data?
Replies: 2
Views: 1283

What is wrong with Power and Slope data?

I recently went on two nearly identical out and back rides under different weather conditions. Both of the files demonstrate wacky power and slope issues in Isaac. What is wrong with my Gen 3 Pro/data? I think there was an issue with tilt calculation, however, I do not know how to explain the extrem...
by BruceK
Tue Jun 02, 2015 5:37 pm
Forum: Newton Setup
Topic: Using Cycleops Powercal
Replies: 14
Views: 2830

Re: Using Cycleops Powercal

I believe the PowerCal transmits its "power" data over ANT+. Assuming it does, do a Scan and it will pair as a DFPM. I've seen PowerCal data. Saying that it is similar to real power data over endurance rides is like saying the high temperature in New York City, averaged over a one year period, is a...
by BruceK
Mon Jun 01, 2015 11:43 pm
Forum: Newton Setup
Topic: Using Cycleops Powercal
Replies: 14
Views: 2830

Re: Using Cycleops Powercal

I believe the PowerCal transmits its "power" data over ANT+. Assuming it does, do a Scan and it will pair as a DFPM. I've seen PowerCal data. Saying that it is similar to real power data over endurance rides is like saying the high temperature in New York City, averaged over a one year period, is a...
by BruceK
Mon Jun 01, 2015 5:14 pm
Forum: Newton Setup
Topic: Using Cycleops Powercal
Replies: 14
Views: 2830

Re: Using Cycleops Powercal

Hold on to your money for a few days. We will be announcing something very shortly... John, I too would like to know how to pair a PowerCal to a Newton (or Gen 3 iBike). I have merged PowerCal data in Isaac with Gen 3 data for comparison purposes. The PowerCal data can be quite similar to the iBike...
by BruceK
Sat Aug 10, 2013 11:25 am
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Re: Average watts appear to be OK now.

@ Fernando
New profile was established. Calibration ride + training ride is attached. Any/all comments and/or suggestions are welcome. I am hoping that this new data is more reflective of my actual power output on the road. Thanks. :D
by BruceK
Thu Aug 08, 2013 7:08 pm
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Re: Average Watts Way Off

Thank you Fernando, Ken and Russ for all your assistance and suggestions. It is nice to know that there are so many helpful people on this forum.

Cheers,

Bruce
by BruceK
Wed Aug 07, 2013 7:32 pm
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Re: Average Watts Way Off

Stem mount for a TT bike doesn't sound like a good idea unless you have a RWS (Remote Wind Sensor) And that last calride looks weird. Doesn't look like it was an out and back ride and you were riding at 10km/h? The iPro on my TT bike has an apparent clear "view" of the wind without the bars, my for...
by BruceK
Wed Aug 07, 2013 12:11 am
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Re: Average Watts Way Off

You have a serious issue with your wind scaling. At .3 it's ridiculously low. Your tilt appears to be off at initial glance, however the drop in the first 5 minutes is not all that much. Yes, you should check your tilt but far more importantly check your wind scaling. Basically, take a look at the ...
by BruceK
Tue Aug 06, 2013 8:12 pm
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Re: Average Watts Way Off

You'll have to upload the ibr file. CSV files can't be opened in Isaac. As requested. Thank you for your help. BTW. I have adjusted the data via "Repair ride for bad tilt cal" and it seems the wattage is more realistic given the speed(s) and road grade(s). However, it would be nice to get an experi...
by BruceK
Mon Aug 05, 2013 6:05 pm
Forum: Gen III troubleshooting
Topic: Average Watts Way Off
Replies: 12
Views: 4047

Average Watts Way Off

I have set up my iPro Gen III on my time trial bike (on a stem mount). The unit has been set up and several ride calibrations have been done. However, my average wattage is way too low on all of the rides I have been on. I am no longer confident that the settings are proper and/or the unit is simply...
by BruceK
Sat Jul 20, 2013 5:25 pm
Forum: Gen III troubleshooting
Topic: iBike Software for PowerMac G5
Replies: 2
Views: 1520

iBike Software for PowerMac G5

Where can I download iBike 4xx software that would be compatible with an old Powermac G5 (PowerPC)?
by BruceK
Tue Jul 16, 2013 10:09 pm
Forum: Gen III troubleshooting
Topic: iPro Gen III will not display speed or power
Replies: 3
Views: 1617

Re: iPro Gen III will not display speed or power

A couple of things to check: 1) Is the sensor detecting wheel rotations? Make sure the magnet is passing close enough to the sensor 2) Have you set the wheel diameter in the iPro? Thanks for the suggestions. For one reason or another, the iPro will not record speed data from the Bontrager Speed/Cad...
by BruceK
Sun Jul 14, 2013 9:09 pm
Forum: Gen III troubleshooting
Topic: iPro Gen III will not display speed or power
Replies: 3
Views: 1617

iPro Gen III will not display speed or power

The iPro has been set up properly and it does recognize the Garmin HR sensor and Bontrager Speed/Cadence Combo Sensor. Unfortunately, I cannot do a calibration ride as the unit simply does not display power/speed and I end up with a blank file in Isaac. All the batteries are fine and the unit does d...